Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Help please! problem with system32/drivers/atapi.exe


  • Please log in to reply
No replies to this topic

#1 ikhassan

ikhassan

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:05:07 PM

Posted 17 January 2011 - 07:25 AM

Hello guys
A friend introduced me to this forum that if i was going to get help anywhere, you guys are the best.
I reside in Nigeria, in Africa and just got myself a laptop. I just installed AVG and it detected that i have a trojan affecting my atapi.exe in windows/system32/drivers/atapi

AVG says it is whitelisted and can't remove it. The trojan makes my system slow, sometimes goes into blue screen and mosttimes i go into google, it shuts down the webpage and re-opens it.

Please help. dunno what to do. not very good with computer technicalities.
Hope you guys find time out of your busy shedule and give a helping hand here.

IK

Edited by hamluis, 17 January 2011 - 09:52 AM.
Moved from Win 7 to Am I Infected.


BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users