Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

another "facebook" virus victim


  • Please log in to reply
No replies to this topic

#1 dannylebon

dannylebon

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:06:13 AM

Posted 15 January 2011 - 09:09 PM

dear sirs/madams

yes, another "facebook" virus victim. I am currently running win vista, and was infected by the "system tool" malware. i did the step by step from the Help page, up to step #23. when I open the windows explorer, the drivers/etc/ folder is there
but when i tried to "save as" to THAT folder, it doesnt exists.
i have tried other methods, by saving hosts.zip file from this website, did the step by step, but when i restarted my laptop, it wouldnt load. it just stops after the welcome window and after i typed my password. it goes to the supposedly main window, but its just a dark screen, but I can move the mouse.
please advise. thank you thank you thank you thank you

Edited by boopme, 15 January 2011 - 09:26 PM.
Moved to Am I Infected~~ boopme


BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users