Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Thunderbird won't send


  • Please log in to reply
22 replies to this topic

#1 thedeep10

thedeep10

  • Members
  • 40 posts
  • OFFLINE
  •  
  • Local time:02:05 AM

Posted 15 January 2011 - 10:36 AM

I've used Thunderbird for a long time--no problems. Last night, I hit the 'send' button and got "An error occurred while sending mail. The mail server responded: 4.7.0 Temporary System Problem. Try again later (SF). 7sm1496024yhl.27. Please check the message and try again." I hit the o.k. button and a second message opened, "Sending of message failed. The message could not be sent because the connection to SMTP server smtp.gmail.com was lost in the middle of the transaction. Try again or contact your network administrator." Clicked on that o.k. and the message stays right where it was. Does not matter how large a message I send--I've tried a couple of different ones. Contacted TDS support and we worked together for about 45 minutes--no luck. They said it was a Thunderbird problem--their way of saying it's not their fault! I reloaded Thunderbird this morning 3.1.7--no change. I can go to my TDS account via Firefox and send mail from their--pain in the butt. Just can't send mail from Tbird TO their. Ideas?

BC AdBot (Login to Remove)

 


#2 Broni

Broni

    The Coolest BC Computer


  • BC Advisor
  • 42,613 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Daly City, CA
  • Local time:12:05 AM

Posted 15 January 2011 - 01:20 PM

Why is your SMTP set to smtp.gmail.com?

My Website

p4433470.gif

My help doesn't cost a penny, but if you'd like to consider a donation, click p22001735.gif


 


#3 thedeep10

thedeep10
  • Topic Starter

  • Members
  • 40 posts
  • OFFLINE
  •  
  • Local time:02:05 AM

Posted 15 January 2011 - 01:44 PM

TDS is using gmail. So, all the settings are for gmail.

#4 Broni

Broni

    The Coolest BC Computer


  • BC Advisor
  • 42,613 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Daly City, CA
  • Local time:12:05 AM

Posted 15 January 2011 - 01:51 PM

What does TDS stand for?

Try this...

Tools - Options - Security - Passwords tab - Saved passwords button - Show passwords button;
Remove entry for the SMTP server.

Next time you use this account to send, Thunderbird will ask for the password.

My Website

p4433470.gif

My help doesn't cost a penny, but if you'd like to consider a donation, click p22001735.gif


 


#5 thedeep10

thedeep10
  • Topic Starter

  • Members
  • 40 posts
  • OFFLINE
  •  
  • Local time:02:05 AM

Posted 15 January 2011 - 02:04 PM

Thunderbird did, indeed, ask for the password--same result. Can't send.

#6 Broni

Broni

    The Coolest BC Computer


  • BC Advisor
  • 42,613 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Daly City, CA
  • Local time:12:05 AM

Posted 15 January 2011 - 02:07 PM

What does TDS stand for?


My Website

p4433470.gif

My help doesn't cost a penny, but if you'd like to consider a donation, click p22001735.gif


 


#7 thedeep10

thedeep10
  • Topic Starter

  • Members
  • 40 posts
  • OFFLINE
  •  
  • Local time:02:05 AM

Posted 15 January 2011 - 02:12 PM

Oh, TDS is my telephone company. My internet connection is through them.

#8 Broni

Broni

    The Coolest BC Computer


  • BC Advisor
  • 42,613 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Daly City, CA
  • Local time:12:05 AM

Posted 15 January 2011 - 02:17 PM

Can you double check your settings:
Posted Image

My Website

p4433470.gif

My help doesn't cost a penny, but if you'd like to consider a donation, click p22001735.gif


 


#9 thedeep10

thedeep10
  • Topic Starter

  • Members
  • 40 posts
  • OFFLINE
  •  
  • Local time:02:05 AM

Posted 15 January 2011 - 02:26 PM

My smtp settings are the same as your screen shot. Connection Security: SSL/TLS

#10 Broni

Broni

    The Coolest BC Computer


  • BC Advisor
  • 42,613 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Daly City, CA
  • Local time:12:05 AM

Posted 15 January 2011 - 02:52 PM

Restart computer in Safe Mode with Networking and see, if you have same issue.

My Website

p4433470.gif

My help doesn't cost a penny, but if you'd like to consider a donation, click p22001735.gif


 


#11 FlannelBack

FlannelBack

  • Members
  • 327 posts
  • OFFLINE
  •  
  • Local time:03:05 AM

Posted 15 January 2011 - 03:18 PM

Did TDS provide you with an ActionTec modem that includes router/hardware firewall capabilities? If so and the hardware firewall is enabled, that is quite probably what is blocking Thunderbird from sending. At least it is in my case.

If I temporarily disable the hardware firewall, then Thunderbird can send. The hardware firewall also prevents Windows from connecting to time servers such as nist so it can synchronize the time. Not very convenient.

#12 thedeep10

thedeep10
  • Topic Starter

  • Members
  • 40 posts
  • OFFLINE
  •  
  • Local time:02:05 AM

Posted 15 January 2011 - 03:43 PM

Ran in safe mode---same result.
It is an actiontec, but I don't recall it having a router/hardware firewall. How would I find that if it had one?

#13 Broni

Broni

    The Coolest BC Computer


  • BC Advisor
  • 42,613 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Daly City, CA
  • Local time:12:05 AM

Posted 15 January 2011 - 03:53 PM

In TB, go Tools >Account Settings, scroll down to "Outgoing server(SMTP)", click "Edit" button.
Set "Connection security" to "None" and "Authentication method" to "No authentication".
Restart TB.

My Website

p4433470.gif

My help doesn't cost a penny, but if you'd like to consider a donation, click p22001735.gif


 


#14 FlannelBack

FlannelBack

  • Members
  • 327 posts
  • OFFLINE
  •  
  • Local time:03:05 AM

Posted 15 January 2011 - 04:05 PM

Don't do this until you've followed Broni's advice, as you may not need to do it all.

If it's a GT701D model then it has a nat router and a hardware firewall.

In your address bar type hxxp://192.168.0.1(replace the x's with t's) and press the "Enter" key.

A new tab should open up showing the modem UI. Click on the "Security" icon at the top of the page.
In the list that comes up should be "Firewall Settings", click on that. The firewall configuration should be displayed and how it is currently configured.

Clicking on the "Status" icon at the top of the page should show you the model.

#15 thedeep10

thedeep10
  • Topic Starter

  • Members
  • 40 posts
  • OFFLINE
  •  
  • Local time:02:05 AM

Posted 15 January 2011 - 05:03 PM

Broni,
Did as you directed. It won't connect. Keeps trying, but, New message though: Sending of message failed. The message could not be sent because connecting to SMTP server smtp.gmail.com failed. The server may be unavailable....etc.
Flannelback
It is a GT701, but did not see a D. Address bar in Firefox? I'll give it a shot.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users