Jump to content


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.

Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.


Autorun doesn't work-Here's an easy fix.

  • Please log in to reply
No replies to this topic

#1 trappermike


  • Members
  • 72 posts
  • Local time:09:53 PM

Posted 15 January 2011 - 09:44 AM

My autorun wouldn't work,put a disc in the computer and it won't run.I tried everything I could think of to fix/reset it and failed,just lived without it for months.
I found a tool on the Microsoft Fix-It page. Fix-It #50475-enable Autorun, a small tool,I ran it and problem fixed! There was also a tool to disable autorun for those who think it is a security risk.

BC AdBot (Login to Remove)


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users