Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

I Need Help With A Virus!


  • Please log in to reply
2 replies to this topic

#1 sarahnlayne

sarahnlayne

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:09:36 PM

Posted 10 December 2005 - 11:30 PM

I have a virus, or so i think, and cant get rid of it. i need help from someone who really knows how. every time i open certain web pages i get a box popped up that says iexplore has an error in videoc.dll and will now close..... i cant even check my email. also the icons in the lower right hand corner of the screen disappear when i take my mouse over them sometimes. anyone know what could cause all of this and how to fix it? please help asap! thank you!!!

BC AdBot (Login to Remove)

 


m

#2 jaybeast69

jaybeast69

  • Members
  • 22 posts
  • OFFLINE
  •  
  • Local time:08:36 PM

Posted 11 December 2005 - 12:35 PM

first of all, tell us just what you have already tried to rid of it? it is parasitic in nature per Castle Cops and shold not be on your system, but we need to know what it is you have already tried, really i would post this further in the HijackThis Logs and Analysis of this site, but Read this topic before posting a log.

#3 tg1911

tg1911

    Lord Spam Magnet


  • Members
  • 19,274 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:SW Louisiana
  • Local time:09:36 PM

Posted 11 December 2005 - 01:23 PM

Are you using these basic security programs?
(They're all free.)
aČ free
ewido security suite
Ad-Aware
Spybot S&D

These 2, will help prevent spyware/malware from being installed in the first place:
Spywareblaster
SpywareGuard

Download them, update them, and then run them.
These programs, updated and used regularly, will do a lot to keep your computer clean of spyware, trojans, keyloggers, browser hijackers, etc...

When installing ewido security suite, under Additional Options uncheck:
Install background guard
Install scan via context menu

Important:
Please read this tutorial on Spybot S&D before using it. Spybot can do SERIOUS damage, if not used properly.

Other useful Tutorials:
Using Ad-Aware SE
Using SpywareBlaster
Using SpywareGuard

If you are still having problems, then do as jaybeast69 suggested and post a HijackThis log to be examined.
MOBO: GIGABYTE GA-MA790X-UD4P, CPU: Phenom II X4 955 Deneb BE, HS/F: CoolerMaster V8, RAM: 2 x 1G Kingston HyperX DDR2 800, VGA: ECS GeForce Black GTX 560, PSU: Antec TruePower Modular 750W, Soundcard: Asus Xonar D1, Case: CoolerMaster COSMOS 1000, Storage: Internal - 2 x Seagate 250GB SATA, 2 x WD 1TB SATA; External - Seagate 500GB USB, WD 640GB eSATA, 3 x WD 1TB eSATA

Become a BleepingComputer fan: Facebook




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users