Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Can I use this router?


  • Please log in to reply
2 replies to this topic

#1 J.Robbins57

J.Robbins57

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:06:07 PM

Posted 14 January 2011 - 01:09 PM

I was given this router from my daughters boyfriend, but I can't seem to get it to work! Anybody with info please help! Thanks, -John

BC AdBot (Login to Remove)

 


#2 computerxpds

computerxpds

    Bleepin' Comp


  • Moderator
  • 4,489 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:USA
  • Local time:07:07 PM

Posted 15 January 2011 - 08:06 PM

Westell D90-327W30-06 just so that it is easier to see.

Ok, so I need more information as to what it is that might be wrong with the router.

When you plug it in does any lights come on? Does it act like it has power? Now this is a bell south router is it not? Answer me these questions then I will help you further if I can. :)
sigcomp.png 
If I have replied to a topic and you reply and I haven't gotten back to you within 48 hours (2 days) then send me a P.M.
Some important links: BC Forum Rules | Misplaced Malware Logs | BC Tutorials | BC Downloads |
Follow BleepingComputer on: Facebook! | Twitter! | Google+| Come join us on the BleepingComputer Live Chat on Discord too! |

#3 J.Robbins57

J.Robbins57
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:06:07 PM

Posted 07 March 2011 - 06:23 PM

Sorry it took so long to reply. Got busy with other things. Yes, this is a BellSouth router. All lights are on and I believe the router is working. But, I cannot configure it. I have not tried anything with it since I posted the question. I remember the config. screen asked for a login name that looked like an email address from BellSouth. So, I suppose the question should be: Can I configure this router or is it just good for BellSouth customers? Any info or help you can give me would be greatly appreciated! Thanks, -John




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users