Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

undeciferrable window popup during bootup/shutdown


  • Please log in to reply
4 replies to this topic

#1 allrcomputers

allrcomputers

  • Members
  • 22 posts
  • OFFLINE
  •  
  • Local time:05:46 PM

Posted 14 January 2011 - 01:35 AM

I have a Toshiba Satellite laptop running XP Home edition. Recently it started some odd behavior: more often than not during bootup, the process stops and a window pops up with an OK button. Text on the title bar and in the window area are undeciferrable characters. Not only that, the characters are different every time. When I select the OK button, it appears to continue to bootup normally but I do not know what the window was for. Almost, but not quite as often, it comes up at shutdown as well. It happens early in the bootup process, before selecting user account to use. At shutdown, its late in the process just before XP closes. Because of the point in the process that the window pops up, I can not do a screen capture, so I took a picture with a camera (picture is attached). I can't notice anything being hurt by it but I do not know what I am OK'ing by hitting the OK button. Also, it started after trying a virus infection clean up (combofix, as directed by a bleepingcomputer moderator). They suggested I try to find an answer in this forum. Anyone seen anything like this or have any ideas what it might be or how to get rid of it? Thanks.

Attached Files



BC AdBot (Login to Remove)

 


#2 cryptodan

cryptodan

    Bleepin Madman


  • Members
  • 21,868 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Catonsville, Md
  • Local time:01:46 AM

Posted 14 January 2011 - 02:10 AM

Can you get into Windows At all after hitting okay?

If so do the following:

Download Autoruns for Windows: http://technet.microsoft.com/en-us/sysinte...s/bb963902.aspx

No installation required.

Simply unzip Autoruns.zip file, and double click on autoruns.exe file to run the program.

Go File>Save, and save it as AutoRuns.txt file to know location.

You must select Text from drop-down menu as a file type:

Posted Image

Attach the file to your next reply.

Compliments of Broni

#3 allrcomputers

allrcomputers
  • Topic Starter

  • Members
  • 22 posts
  • OFFLINE
  •  
  • Local time:05:46 PM

Posted 28 January 2011 - 12:39 AM

Thanks Broni. Everything seemed to work fine and file is attached. What do you think?
brent

#4 dc3

dc3

    Bleeping Treehugger


  • Members
  • 30,690 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Sierra Foothills of Northern Ca.
  • Local time:06:46 PM

Posted 28 January 2011 - 10:32 AM

There is no file attached.

By the way, the thanks to Broni was for the use of his instructions. Cryptodan is the person helping you.

Family and loved ones will always be a priority in my daily life.  You never know when one will leave you.

 

 

 

 


#5 allrcomputers

allrcomputers
  • Topic Starter

  • Members
  • 22 posts
  • OFFLINE
  •  
  • Local time:05:46 PM

Posted 30 January 2011 - 06:32 PM

Sorry, Cryptodan. Hey I put in the attachment area and hit attach file so I don't know what happened, but I will try again. Do I also have to hit "AddT to Post"? TAttached File  AutoRuns.txt   58.59KB   7 downloadshanks.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users