Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

all files and settings vanished overnight


  • Please log in to reply
10 replies to this topic

#1 sting66ray

sting66ray

  • Members
  • 16 posts
  • OFFLINE
  •  
  • Local time:10:44 PM

Posted 13 January 2011 - 09:05 AM

HI

First boot up of the day revealed changes to my computer, Dell Inspiron with windows xp. Desktop background returned to generic Dell, all pictures, music, and documents gone. Ie 7 acts like its never been used before with welcome screen. Even itunes acts like its never been used before. What can cause this? Its all backed up so I can get it back, but I am baffled as to the cause. I use mcAfee and malwarebytes (paid version) to protect this computer. Any thoughts?

David

Edited by sting66ray, 13 January 2011 - 09:05 AM.


BC AdBot (Login to Remove)

 


#2 dc3

dc3

    Bleeping Treehugger


  • Members
  • 30,714 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Sierra Foothills of Northern Ca.
  • Local time:09:44 PM

Posted 13 January 2011 - 09:32 AM

What is the model of this Dell?

Are you the only user of this computer?

Family and loved ones will always be a priority in my daily life.  You never know when one will leave you.

 

 

 

 


#3 sting66ray

sting66ray
  • Topic Starter

  • Members
  • 16 posts
  • OFFLINE
  •  
  • Local time:10:44 PM

Posted 13 January 2011 - 09:39 AM

Hi,

I believ its an Inspiron 1525. There are three users, my wife myself and admin. I have not checked admin but both of us are affected.

thanks dave

#4 dc3

dc3

    Bleeping Treehugger


  • Members
  • 30,714 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Sierra Foothills of Northern Ca.
  • Local time:09:44 PM

Posted 13 January 2011 - 09:51 AM

It is important to know what the model is. Please use the following link to provide us with information about your computer so that we can assist you.

How to Publish a Snapshot using Speccy

Family and loved ones will always be a priority in my daily life.  You never know when one will leave you.

 

 

 

 


#5 Allan

Allan

  • BC Advisor
  • 8,629 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:New Jersey
  • Local time:12:44 AM

Posted 13 January 2011 - 09:56 AM

1) Log into the admin account. Everything okay there?
2) Just an aside, but in my opinion McAfee products are horrible.

#6 sting66ray

sting66ray
  • Topic Starter

  • Members
  • 16 posts
  • OFFLINE
  •  
  • Local time:10:44 PM

Posted 13 January 2011 - 09:56 AM

It is an Inspiron 1525 Intel core 2 duo, T8300, 2.4 GHz, 800Mhz, 3M L2 cache, 4gb ram, ,purchased 12/2008.

Thank you,

dave

#7 dc3

dc3

    Bleeping Treehugger


  • Members
  • 30,714 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Sierra Foothills of Northern Ca.
  • Local time:09:44 PM

Posted 13 January 2011 - 12:38 PM

Are the files themselves missing or empty?

Family and loved ones will always be a priority in my daily life.  You never know when one will leave you.

 

 

 

 


#8 Allan

Allan

  • BC Advisor
  • 8,629 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:New Jersey
  • Local time:12:44 AM

Posted 13 January 2011 - 12:44 PM

1) Log into the admin account. Everything okay there?
2) Just an aside, but in my opinion McAfee products are horrible.



#9 sting66ray

sting66ray
  • Topic Starter

  • Members
  • 16 posts
  • OFFLINE
  •  
  • Local time:10:44 PM

Posted 14 January 2011 - 10:08 AM

Hi all,

I can't log into the admin account. All files under the other log ins are gone, and so are personal settings. Acts like you are a new user.

dave

#10 Allan

Allan

  • BC Advisor
  • 8,629 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:New Jersey
  • Local time:12:44 AM

Posted 14 January 2011 - 10:17 AM

Why can't you log into the admin account?

#11 QQQQ

QQQQ

  • Members
  • 387 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:11:44 PM

Posted 21 January 2011 - 09:59 AM

Sounds like your profile got corrupted and Windows created a new one which is blank as far as your files and settings are concerned. That's why Allan wants you to login with the admin account or another account with admin rights.
Open My Computer, double click C drive and look for documents and settings, double click it. Now look and see what user names are there, you should see the one your are using now and the old corrupted one with the same name but with a "000" behind it. Good news is your files and such are probably still there, you just need to locate them and copy them to your newly created profile.
Not sure exactly what causes the profile to get corrupted in the first place but I have seen this many times.

EDIT: the profile with the "000" behind it is probably the new profile your are logged on with now, the old one will be your original corrupted one with all of your files and such.

Edited by QQQQ, 21 January 2011 - 10:01 AM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users