Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

DC Universe Not Working + Theory on Why, need solution


  • Please log in to reply
1 reply to this topic

#1 King O

King O

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:04:24 AM

Posted 13 January 2011 - 06:09 AM

Hi, i just bought and installed DC Universe Online today. My issue with the game is after about 15 minutes my monitor says "Analog Power Saving Mode" and goes off and i cant turn it back on. The computer is still working and i can still hear the game, just cant turn back on the monitor.

My theory on why this keeps happening is because of DirectX. I declined when it offered to install it for me when i was installing the game because i wasnt sure where the link came from because i was multitasking and i just clicked no and continued with the installation. Anyway i tried to run it and it didnt work because of some error because Directx wasnt installed. So i googled and i found a DirectX download and installed it. It runs perfectly but the problem i mentioned keeps reoccurring. I am on Vista 64-bit Home Premium With SP1 with a NVIDIA 9800GT. I updated the Nvidia driver and it still keeps doing this. My idea on why is maybe that i might have installed the Windows 7 version of DirectX and thats whats causing the problem. I dont know if this has any grounds but can anyone help me?

Thanks

Edited by King O, 13 January 2011 - 06:12 AM.


BC AdBot (Login to Remove)

 


#2 King O

King O
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:04:24 AM

Posted 14 January 2011 - 11:15 AM

Solved - for people who find this on google or whatever and have a similar problem..

I went ingame and turned off full screen and played in windowed mode. Played a long session just now and never got kicked so i think it worked.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users