Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Vista can't get past log in after boot up. Freezes with multiple horizontal color bars


  • Please log in to reply
1 reply to this topic

#1 shobabo

shobabo

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:05:15 PM

Posted 12 January 2011 - 03:00 PM

Hi,
I have a Toshiba Satelite A305 laptop, Vista 64bit Intel Core 2 duo CPU 4GB ram.

I turned on my laptop this morning and it would freeze with horizontal color bars after clicking the user log-in icon after startup. I can successfully log on in safe mode and tried system restore but the problem isn't going away. Prior to this, my computer was freezing (with a normal looking screen) after it awoke from sleep mode - I wonder if that's related. Any help will be appreciated. Thanks.


S

BC AdBot (Login to Remove)

 


#2 Broni

Broni

    The Coolest BC Computer


  • BC Advisor
  • 42,738 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Daly City, CA
  • Local time:03:15 PM

Posted 12 January 2011 - 03:21 PM

If the display is fine in safe mode, but not in normal, it may just a matter of reinstalling video driver.
At least, this is a good start.

My Website

My help doesn't cost a penny, but if you'd like to consider a donation, click DONATE

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users