Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Bookmarks


  • Please log in to reply
3 replies to this topic

#1 mhoss49

mhoss49

  • Members
  • 59 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Breese, Il.
  • Local time:03:36 PM

Posted 12 January 2011 - 12:51 PM

have 2 computers ; windows 7 and vista home premium. Only thing I have done is on the windows 7 I changed the personalize desktop from windows 7 aero to windows 7 basic...that's it. I have both a google and yahoo tools bar with bookmarks.I use IE version IE8. Now when I click drop down arrow to access my bookmarks, all I get is the options..like bookmark this page, manage all, refresh, and import IE favorites. The bookmark this page option won't bookmark. The only way I can access my bookmarks is to click, Manage All. And the only way I can Add to bookmarks is too [ from the Manage All Page ] is click on the add bookmarks option on that page and copy and paste URL and click save. I even switched back to the windows 7 aero...no change. Having said that the toolbar bookmark is reacting the same on both computers. Very time consuming since I add and delete a lot of photoshop tutorials. Again, the first time I noticed the problem is after changing the personalize, maybe a coincidence. I just don't understand how that could affect the bookmarks. I also want too mention that this problem is the same on the yahoo and google bookmarks Thanks

BC AdBot (Login to Remove)

 


#2 hamluis

hamluis

    Moderator


  • Moderator
  • 56,289 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:03:36 PM

Posted 15 January 2011 - 01:04 PM

Are you saying...that you have installed the bookmarks from the Vista system...to the Win 7 system...and you cannot access them?

If you put the files from one onto the other...there should be no problem with bookmarks.

Each O/S requires the bookmark files.

Louis

#3 mhoss49

mhoss49
  • Topic Starter

  • Members
  • 59 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Breese, Il.
  • Local time:03:36 PM

Posted 15 January 2011 - 04:12 PM

I am sorry, I should have mention that the reason for switching 7 aero to basic is because I had a filter in photoshop that kept crashing. I did some more searching for a solution after the post and found a photoshop forum telling me to switch from windows 7 aero to windows basic. I wound up doing a couple of patches and everything is back to normal. I do want to note for anyone reading this is that I am glad that every time the filter crashed I clicked details on the pop-up and notified. I have to believe that this time it worked; because about 20 hours later is when I received an Adobe patch for the problem. Thank You for your response. mhoss

#4 hamluis

hamluis

    Moderator


  • Moderator
  • 56,289 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:03:36 PM

Posted 15 January 2011 - 04:26 PM

Glad you were able to resolve it...happy computing :).

Louis




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users