Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

I'm trying to network 2 computers, under Win 2000


  • Please log in to reply
9 replies to this topic

#1 rossfingal

rossfingal

  • Members
  • 20 posts
  • OFFLINE
  •  
  • Local time:12:20 PM

Posted 12 January 2011 - 09:59 AM

Hi!
Here's what I have.
2 computers running Windows 2000.
One computer has a "Cricket", USB modem, the other is "hardwired" (10/100 Ethernet card, on both computers).
I have seen instructions to do this using Win XP - not quite the same on 2000.
Has anybody had some experience with this?!?
Any help/feed-back would be appreciated!
Not an emergency.
Thanks - RF

BC AdBot (Login to Remove)

 


#2 Baltboy

Baltboy

    Bleepin' Flame Head


  • Members
  • 1,432 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Pennsylvania
  • Local time:01:20 PM

Posted 12 January 2011 - 05:09 PM

not sure what you are doing here. how are the two computers connected? Are you using a switch, hub ,or trying a direct cable connection? Are you trying to share internet access?
Get your facts first, then you can distort them as you please.
Mark Twain

#3 rossfingal

rossfingal
  • Topic Starter

  • Members
  • 20 posts
  • OFFLINE
  •  
  • Local time:12:20 PM

Posted 12 January 2011 - 06:22 PM

Thanks for the response Baltboy.
One computer (computer No. 1) has Internet access through a "Cricket",wireless,USB modem -
the other (computer No. 2) is Hardwired using 10/100 Ethernet cards (to computer No. 1).
I,m trying to enable Internet Connection Sharing, so that I don't have to
move the modem from one computer to the other - so that both computers
can be "online" at the same time.
I know this is possible - seen it on the "Internet" - the problem is:
the only resolutions (that I've found) are for Windows XP.
I'm running Windows 2000 on both computers
I hope this clears it up!
Thanks!
RF

#4 Baltboy

Baltboy

    Bleepin' Flame Head


  • Members
  • 1,432 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Pennsylvania
  • Local time:01:20 PM

Posted 12 January 2011 - 09:12 PM

First thing if you are just running a cable from one computer to the other it must be a crossover cable. A standard patch cord will not work. Then on computer one go to the properties of the NIC. Disable the firewall and turn on Internet Connection Sharing. On computer two set the NIC to automatically get an IP address and everything should work.
Get your facts first, then you can distort them as you please.
Mark Twain

#5 rossfingal

rossfingal
  • Topic Starter

  • Members
  • 20 posts
  • OFFLINE
  •  
  • Local time:12:20 PM

Posted 13 January 2011 - 11:42 AM

Thanks Baltboy!

Makes sense!
At this point, I'm probably going to spend the money and get another modem (convenience and speed).

Thanks again!
rossfingal

#6 rossfingal

rossfingal
  • Topic Starter

  • Members
  • 20 posts
  • OFFLINE
  •  
  • Local time:12:20 PM

Posted 13 January 2011 - 02:36 PM

Hi Baltboy!

My brother is going to get another modem (hopefully, today).
However, I thought it would be useful to network both computers, so that
they could communicate with each other (without being on the Internet).
Used a "cross-over" cable, per your instructions -
a networking dialog box comes up stating that the modem connection (Connection 2) is
using the default IP address (192.168. 0 . 1).
Can I assign an IP address to the NIC card in computer 1 (Connection 4) - for instance (192.168. 0 . 2) and
leave the second computer on "Obtain an IP address automatcally"?

Thanks! rossfingal

#7 Baltboy

Baltboy

    Bleepin' Flame Head


  • Members
  • 1,432 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Pennsylvania
  • Local time:01:20 PM

Posted 16 January 2011 - 11:55 AM

If you are using two modems then you do not need to use automatic IP addresses. Assign each NIC a static IP on the same subnet. Use a private address so not to cunfuse any thing. Try a set up like the following :

Computer one Computer two
IP address 192.168.1.100 192.168.1.101
subnet mask 255.255.255.0 255.255.255.0

Leave everything ekse blank since you will not be using the NIC's to access the internet only the other computer. Go to the computer name tab in the properties of my computer and verify both computers have the same workgroup name. Share a folder on one of the computers and then go to the workgroup in My Network Places to make sure the other computer and the folders show up properly.

edit: I suggest using a different IP range, and a private range, than your modem so none of the internet connections can access the other computer easily.

Edited by Baltboy, 16 January 2011 - 11:57 AM.

Get your facts first, then you can distort them as you please.
Mark Twain

#8 rossfingal

rossfingal
  • Topic Starter

  • Members
  • 20 posts
  • OFFLINE
  •  
  • Local time:12:20 PM

Posted 16 January 2011 - 01:17 PM

Baltboy
Thanks for the response and the help!
I'm in the process of following your instruction - results later.

Thanks and regards!
rossfingal

#9 rossfingal

rossfingal
  • Topic Starter

  • Members
  • 20 posts
  • OFFLINE
  •  
  • Local time:12:20 PM

Posted 22 January 2011 - 07:31 AM

Hi! Baltboy!

100% success!
Both computers are communicating with each other - with No problems!
Thanks again for your help!

Best wishes and High regards!!!

rossfingal

(Hope the Winter in Pennsylvania is not as "Brutal", as it's here, in the Midwest!)

#10 Baltboy

Baltboy

    Bleepin' Flame Head


  • Members
  • 1,432 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Pennsylvania
  • Local time:01:20 PM

Posted 23 January 2011 - 08:29 PM

No Problem and I'm a skier so bring on the snow!!!!!
Get your facts first, then you can distort them as you please.
Mark Twain




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users