Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

WD Elements 1.5 TB broken or not?


  • Please log in to reply
1 reply to this topic

#1 smdvq

smdvq

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:08:53 PM

Posted 12 January 2011 - 09:30 AM

Hi!

Today i received WD Elements external drive. After connecting it to my laptop with Windows 7 and USB 2.0 i took windows like 5 min to find the drive and show it in Windows Manager. Then i tried to copy some files and 700 MB file copied in 15 minutes. Wow awfully slow! I tried this drive on some other laptop with Windows Xp, same situation, but this time Windows finds disc after couple of seconds.

Tried disconnecting and connecting drive for couple of times no success. Then i find in my Windows 7 Control Panel/Device Manager/Drives option about buffering drive and turned it on (default is off) and now files are copying 20MB/s that is acceptable. What is more now Windows finds drive after couple of seconds. So i am thinking i found the magic option that fixed everything so i turned the option off to check if i am right. Strange almost nothing changes, sure my transfer is almost half lower 13MB/s but Windows finds drive after couple of seconds and with this transfer it takes less than a minute to copy 700 MB file.

So here is my question :). What happened? After fighting with the drive for more than 2 hours i called the company i bought the disc from and made an appointment to return the disc tommorow. But now the disc works fine, they will check it and wont take it. I am not a specialist about hard drives but is it possible that only some sectors are damaged and after many tries of copying files it moved to sectors that are not damaged? Or maybe it takes some time for the hard drive to work at full speed after initial plug.

For now disc works fine, but i dont want to find out after a month that it is broken.

And another question. Copying files usually starts at 90MB/s but then transfer continuously drops to 20MB/s. Why?

BC AdBot (Login to Remove)

 


#2 killerx525

killerx525

    Bleepin' Aussie


  • Members
  • 7,220 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Melbourne, Australia
  • Local time:12:53 PM

Posted 12 January 2011 - 10:16 PM

20MB/s is my normal transfer speed. You can try this here to check if there are bad sectors.

>Michael 
System1: CPU- Intel Core i7-5820K @ 4.4GHz, CPU Cooler- Noctua NH-D14, RAM- G.Skill Ripjaws 16GB Kit(4Gx4) DDR3 2133MHz, SSD/HDD- Samsung 850 EVO 250GB/Western Digital Caviar Black 1TB/Seagate Barracuada 3TB, GPU- 2x EVGA GTX980 Superclocked @1360/MHz1900MHz, Motherboard- Asus X99 Deluxe, Case- Custom Mac G5, PSU- EVGA P2-1000W, Soundcard- Realtek High Definition Audio, OS- Windows 10 Pro 64-Bit
Games: APB: Reloaded, Hours played: 3100+  System2: Late 2011 Macbook Pro 15inch   OFw63FY.png





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users