Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Java/Facebook issue


  • Please log in to reply
No replies to this topic

#1 dazzlerbox

dazzlerbox

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:03:27 PM

Posted 12 January 2011 - 05:06 AM

Hi folks, this is my first post, so Hellooo!
I am hoping someone can help. because my problem is driving me nuts!
Using Windows XP, Service Pack 3
I cannot post links on my Facebook page in Firefox, Palemoon, Chrome or Opera. The only browser I have joy with is I.E(Which I rather not use!!)
Posting status is not a problem, but if I want to post a picture, video or link, nothing. I have the latest Java installed(looked in the console in control panel, to check all relevant boxes are ticked ) and enabled on all my fave browsers. I thought it may be an issue with my internet security, so I swapped from Kasperskey to AVG.Clearing cache etc does not help either.This is really puzzling me as I have tried all I can think of, and I would be really grateful for any constructive suggestions.

Edited by hamluis, 12 January 2011 - 09:17 AM.
Moved from XP to Web Browsing ~ Hamluis.


BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users