Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Unable To connect to the internet (Vista)


  • Please log in to reply
11 replies to this topic

#1 boorish

boorish

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:06:23 AM

Posted 11 January 2011 - 08:53 PM

Hi

I amsure you have heard this before and if this is a virus I do not know why people spend the time to invent these things

On my normal laptop I cannot connect to the internet via wireless or cable connection

It is just over a years old hence Sods law it is out of warrentee

I do not know if it has a virus but have Malware bites installed and it has not picked up on anything

Itried running SD fix in safe mode but as soon as I open it it shuts again before I can confirm Y for yes

I havetried all the usual retoring of network connections but still have the same problem

and deeply hope you can help

Cheers

Edited by hamluis, 14 January 2011 - 07:28 PM.
Moved from XP to Am I Infected.


BC AdBot (Login to Remove)

 


#2 Allan

Allan

  • BC Advisor
  • 8,589 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:New Jersey
  • Local time:11:53 AM

Posted 12 January 2011 - 10:21 AM

1) You say you have MalwareBytes - do you also have an anti virus utility installed and resident?
2) If so, what is new or different since the last time everything worked properly (ie, new hw, new sw, virus, error, etc)?

#3 boorish

boorish
  • Topic Starter

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:06:23 AM

Posted 13 January 2011 - 04:17 PM

Hi Allan

Many thanks for your reply

Sorry to say at present I have locked myself out of my computer
I tried restoring to a very early date which it did but I must have had a different password at the time

And now I cannot remember it

It is a dell and does not give the option to load only in comand prompt so I can unrestore

Stuck - Opps

#4 Allan

Allan

  • BC Advisor
  • 8,589 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:New Jersey
  • Local time:11:53 AM

Posted 13 January 2011 - 04:24 PM

http://4sysops.com/archives/three-ways-to-reset-a-windows-vista-admin-password/

#5 boorish

boorish
  • Topic Starter

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:06:23 AM

Posted 13 January 2011 - 06:34 PM

Many thanks Allan

I am surprised and overwelmed that you were able to guide me

I now have access to my laptop but still do not have access to the internet

I have no malwarebytes on it but do have the latest version on a usb

What is best ?

#6 Allan

Allan

  • BC Advisor
  • 8,589 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:New Jersey
  • Local time:11:53 AM

Posted 13 January 2011 - 06:36 PM

You didn't answer my question. Do you have an Anti virus utility installed and resident?

#7 boorish

boorish
  • Topic Starter

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:06:23 AM

Posted 13 January 2011 - 07:09 PM

Hi


did try to instal Norton 360 but it os not working and will not trun on from my Windows Security Centre

Hope this help

Cheers

#8 Allan

Allan

  • BC Advisor
  • 8,589 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:New Jersey
  • Local time:11:53 AM

Posted 14 January 2011 - 08:15 AM

Based on your response I'm guessing your answer is no, you do not have an antivirus utility installed. In that case I suggest you visit the malware forum here and follow their procedure(s) for checking your system.

#9 boorish

boorish
  • Topic Starter

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:06:23 AM

Posted 14 January 2011 - 11:29 AM

Many thanks for this link

It is a bit of a mind field of information and I am unsure whether I will be able to locate the specific information that helps me get my laptop back on line.

I have borrowed another laptop from a freind and am able to get online wireless with is one but not with mine

it continiously states Identifying connection - and I have tried using the diagnose problem section without any luck

also since this problem my DVD/CD drive will not load or show in "My Comuter"

Hope you can help some more

Cheers

#10 Allan

Allan

  • BC Advisor
  • 8,589 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:New Jersey
  • Local time:11:53 AM

Posted 14 January 2011 - 11:35 AM

Perhaps my post above was unclear. You do not have an av installed. Your system will not let you install one. There is a pretty good chance that your system is infected. You need to visit the malware forum to find out for sure.

Edited by Allan, 14 January 2011 - 11:36 AM.


#11 boorish

boorish
  • Topic Starter

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:06:23 AM

Posted 14 January 2011 - 05:17 PM

Sorry am new to your site and not quite understanding you

on this were can I go to establish if I have a virus

and then find out how to correct it

Cheers

Edited by boorish, 14 January 2011 - 05:51 PM.


#12 hamluis

hamluis

    Moderator


  • Moderator
  • 55,751 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:10:53 AM

Posted 14 January 2011 - 07:27 PM

I will move this post...to the appropriate malware forum.

Louis




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users