Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

all writing in taiwanese


  • Please log in to reply
9 replies to this topic

#1 Princepad

Princepad

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:02:05 AM

Posted 11 January 2011 - 10:59 AM

I hope somebody can help me. Went to boot the computer up this morning and all the screen went fuzzy and all the wording came up in some foreign language. When i put the language in a translator it said the language was taiwanese. I don't know if anybody has seen or had this problem before.
Oh before i forget i change the hard drive from another computer and it still coming up with the same problem.

BC AdBot (Login to Remove)

 


#2 Eyesee

Eyesee

    Bleepin Teck Shop


  • BC Advisor
  • 3,539 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:In the middle of Kansas
  • Local time:09:05 PM

Posted 11 January 2011 - 12:33 PM

Hi and welcome to the forum!

Please clarify a little bit more. You swapped a hard drive fom another system and it does the same thing right?
I assume then that if you put that hard drive back into the original system its fine.
That would rule out Windows, at least one would think.

What make/model system?
Do the BIOS screens on startup appear in Taiwanese?
In the beginning there was the command line.

#3 Princepad

Princepad
  • Topic Starter

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:02:05 AM

Posted 11 January 2011 - 12:42 PM

Yes the bios is all in taiwanese. I was going to put the hard drive (Ide) into my old computer but the hard drive is sata and i don't have any leads. I thought it might be the graphics card so i thought i would take the graphics card out of the old system but the pci slots are not compatible with the old graphics card the motherboard is an MSI. I can only think it's either a graphic card or a hard drive but with the screen being fuzzy i think it's down to the graphics card.

#4 Eyesee

Eyesee

    Bleepin Teck Shop


  • BC Advisor
  • 3,539 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:In the middle of Kansas
  • Local time:09:05 PM

Posted 11 January 2011 - 01:02 PM

Im thinking that the language option in the BIOS is set to Taiwanese
Its gonna be kind of hard to check that since we dont read Taiwanese!

Is this a custom made system?
Since this is an MSI motherboard, can you post the exact motherboard model.
Maybe we can find BIOS screen shots to navigate our way through to check the language setting.

Edit: Just a thought, but why dont you try unplugging it and pull the battery out. Let it sit for about half hour or so and see if ti resets the BIOS to the default.
That might work

Edited by Eyesee, 11 January 2011 - 01:04 PM.

In the beginning there was the command line.

#5 noknojon

noknojon

  • Banned
  • 10,871 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Local time:12:05 PM

Posted 11 January 2011 - 02:37 PM

Hi -
Try Control Panel > Regional and Language Options - Check your settings -

Thank You ---

#6 Eyesee

Eyesee

    Bleepin Teck Shop


  • BC Advisor
  • 3,539 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:In the middle of Kansas
  • Local time:09:05 PM

Posted 11 January 2011 - 05:24 PM

Its not a Windows setting because the system does this in the BIOS.
Another hard drive does the same thing. That eliminates windows.

Either pull the battery or clear the CMOS with the jumper on the motherboard to see if it reverts back to the factory setting.

Or, as another option (albeit not a good one), you could always learn Taiwanese :fumanchu:
In the beginning there was the command line.

#7 noknojon

noknojon

  • Banned
  • 10,871 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Local time:12:05 PM

Posted 11 January 2011 - 05:56 PM

Either pull the battery or clear the CMOS with the jumper on the motherboard to see if it reverts back to the factory setting.

This sounds better, I forgot it was also the same on a second HD - Always pays just to check all settings anyway !!!

Went to boot the computer up this morning and all the screen went fuzzy and all the wording came up in some foreign language.


There must have been a first cause that started the problem, even though most HD's are from China -
sfc /scannow and checkdisk may find something hidden as the first cause -

you could always learn Taiwanese B) :lol:

#8 Princepad

Princepad
  • Topic Starter

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:02:05 AM

Posted 11 January 2011 - 07:45 PM

I pulled the battery and left it for about an hour, when i put it back in it went back to the same language. I eventually got it to system restore but that didn't work. I rebooted it and got into the bios settings but nothing happened. I eventually got it into safe mode and loaded malwarebytes and registry cleaner but when i rebooted it just came up as it had done previous. Now i am pressing f8 and can't seem to get back into safe mode i was going to go into command prompt and try to get the D: run the setup for the windows disk to see if i could reinstall the disk but no luck up to now. Going to bed now have another go in the morning, i will probably remove the jumper off the motherboard and see if it reverts to factory settings and take it from there. The funny thing is if it wasn't a sata hard drive i could have run a diagnostics test on it but i will ask around tomorrow and see if any of my mates have got sata drive and they can test it for me. When i put my old hard drive in the machine it didn't jump into windows like it should do so at the moment i am a bit flummoxed to what it might be, but as they say tomorrow is another day.

#9 FrankOtheMountaiN

FrankOtheMountaiN

  • Members
  • 514 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:NY
  • Local time:09:05 PM

Posted 11 January 2011 - 07:49 PM

There is no language setting in the bios?

"I rebooted it and got into the bios settings but nothing happened". Splain Lucy.

Edited by FrankOtheMountaiN, 11 January 2011 - 07:53 PM.


Frank O' The Mountain
Doing more stupid before 5AM than most people do all day.


#10 noknojon

noknojon

  • Banned
  • 10,871 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Local time:12:05 PM

Posted 11 January 2011 - 09:08 PM

I eventually got it to system restore but that didn't work
- and loaded malwarebytes and registry cleaner

What Registry Cleaner are you talking about - This can cause your problem to start with - Unless you only mean CCleaner in its basic form -

You quite often can't use the restore points after removal of the battery because it is set back to no points -




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users