Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Images on CD won't load


  • Please log in to reply
10 replies to this topic

#1 REfan001

REfan001

  • Members
  • 53 posts
  • OFFLINE
  •  
  • Local time:03:56 AM

Posted 10 January 2011 - 06:43 PM

I have to make 4 CDs with pictures of work ive done so I can submit them as a portfolio. I took the 10 images I had and burned them to 4 CDs. When I put the CDs in the computer to make sure that they work the images are present on the CD, but they dont load. If I try to click one of the images to view it, the window freezes. I thought that this was maybe just a problem on my computer, but I tried on the computers at school as well and it does the same thing.

BC AdBot (Login to Remove)

 


#2 hamluis

hamluis

    Moderator


  • Moderator
  • 55,753 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:02:56 AM

Posted 10 January 2011 - 06:56 PM

Welll...exactly what steps did you take...to get the graphics on CD, yet unviewable?

Are the images the only files on the CDs?

Did you use 3d-party software?

What software burned the disk?

Did you use UDF mode for putting the images on CD?

And...finally...did you try a different brand of CD?

Louis

#3 REfan001

REfan001
  • Topic Starter

  • Members
  • 53 posts
  • OFFLINE
  •  
  • Local time:03:56 AM

Posted 10 January 2011 - 07:12 PM

Welll...exactly what steps did you take...to get the graphics on CD, yet unviewable?
The first time I used Record Now to make a data CD and put the images on the CD and then burned it.
The second through fifth times I used the Windows method of "writing to CD" to copy the folder of images to the CD

Are the images the only files on the CDs?
yes

Did you use 3d-party software?
yes

What software burned the disk?
Roxio

Did you use UDF mode for putting the images on CD?
I dont know what that is

And...finally...did you try a different brand of CD?
yes, I used to different brands and I got the same outcome

does it matter if I loaded the images from a flash drive? should they have been on my computer?
does the size of the images matter? they are pretty large in size, for images, anyway.

#4 Yoshistr

Yoshistr

  • Members
  • 75 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:02:56 AM

Posted 10 January 2011 - 07:32 PM

UDF is universal disk format, the standard used to burn most CDs.

Make sure you selected to burn it as DATA CD rather than a MUSIC etc.
Yoshistr Support Team

#5 REfan001

REfan001
  • Topic Starter

  • Members
  • 53 posts
  • OFFLINE
  •  
  • Local time:03:56 AM

Posted 10 January 2011 - 07:40 PM

well how do I know if it was UDF mode?
and yes I made sure it was a data disc

#6 nitekram

nitekram

  • Members
  • 41 posts
  • OFFLINE
  •  
  • Local time:03:56 AM

Posted 10 January 2011 - 07:41 PM

not sure if you have tried this - but you can try to associate the images with internet explorer and see if they open, i have seen that with JPG files that are large have issues opening in microsoft office picture manager & windows picture and fax viewer (freezing application for a while)

right click on image/Open with/choose program/find internet explorer (dont check the box that says always open with said program)

#7 REfan001

REfan001
  • Topic Starter

  • Members
  • 53 posts
  • OFFLINE
  •  
  • Local time:03:56 AM

Posted 10 January 2011 - 07:57 PM

well the whole point of this is that they have to be flat jpeg images and viewable on a Mac, but since I dont have a Mac, I have to test them on Windows. They may very well work on a Mac, who knows

Edited by REfan001, 10 January 2011 - 07:58 PM.


#8 REfan001

REfan001
  • Topic Starter

  • Members
  • 53 posts
  • OFFLINE
  •  
  • Local time:03:56 AM

Posted 10 January 2011 - 10:38 PM

I tried resizing the pictures, that didnt work it still freezes whenever I try to do anything

Is it possible that something could be wrong with my drive? ive made like 6 cds now and they all do the same thing.

Edited by REfan001, 10 January 2011 - 11:25 PM.


#9 Yoshistr

Yoshistr

  • Members
  • 75 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:02:56 AM

Posted 11 January 2011 - 12:41 AM

Make sure you select the option to "finalize" the CD.
Also what speed are you writing with the drive, 4x, 8x, 16x, 32x or higher?

Try dropping it down to a lower speed and see if it corrects the issue.

One last thing is what format are the pictures in, bmp/gif/jpeg/png etc try to change them
all to jpeg format and try to burn again.
Yoshistr Support Team

#10 REfan001

REfan001
  • Topic Starter

  • Members
  • 53 posts
  • OFFLINE
  •  
  • Local time:03:56 AM

Posted 11 January 2011 - 01:56 AM

Make sure you select the option to "finalize" the CD.
Also what speed are you writing with the drive, 4x, 8x, 16x, 32x or higher?

Try dropping it down to a lower speed and see if it corrects the issue.

One last thing is what format are the pictures in, bmp/gif/jpeg/png etc try to change them
all to jpeg format and try to burn again.

well the disc always ejects from the drive when its done so I know its finalized
The speed was set to "fastest" so I set it to 1X
the pictures already were jpegs

EDIT: lowering speed didnt work. either the images are corrupted or something or there is something wrong with my drive

Edited by REfan001, 11 January 2011 - 02:23 AM.


#11 REfan001

REfan001
  • Topic Starter

  • Members
  • 53 posts
  • OFFLINE
  •  
  • Local time:03:56 AM

Posted 12 January 2011 - 01:01 PM

alright, I figured out there must be something wrong with my drive. I just burned the cds on one of the computers at school and it worked fine. but thanks for your guys' help




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users