Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

@ symbol will not display under standard user account


  • Please log in to reply
3 replies to this topic

#1 trouble at mill

trouble at mill

  • Members
  • 136 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:UK
  • Local time:07:28 PM

Posted 10 January 2011 - 02:05 PM

Hello, I've discovered a really annoying problem in Vista and it is bugging the [bleep] out of me, I can only get the @ symbol to display while using an administrators account, if I log into a standard user account the @ symbol displays as " , I cannot get the @ symbol to display in anything: web forms, notebook, Open Office, nothing. Can anyone tell me why this crazy situation exists?

BC AdBot (Login to Remove)

 


#2 cryptodan

cryptodan

    Bleepin Madman


  • Members
  • 21,868 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Catonsville, Md
  • Local time:06:28 PM

Posted 10 January 2011 - 02:25 PM

What happens when you try?

Do you get any error messages?

#3 trouble at mill

trouble at mill
  • Topic Starter

  • Members
  • 136 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:UK
  • Local time:07:28 PM

Posted 10 January 2011 - 04:49 PM

When I try, instead of getting the @ symbol I get double quotes: as in (").

#4 trouble at mill

trouble at mill
  • Topic Starter

  • Members
  • 136 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:UK
  • Local time:07:28 PM

Posted 10 January 2011 - 06:03 PM

For anyone who may be interested, with a little help from a member on another site, I checked the keyboard language settings, it was set up to toggle between two available settings, English and Israeli, I got rid of the Israeli setting but still no difference regarding the @ symbol, however, now when I press the " I get the @ symbol, which did not happen before so I suppose I can put up with that, but I would still like to know how this comes about??




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users