Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Computer restarts when watching video on full screen


  • Please log in to reply
2 replies to this topic

#1 Kegsy

Kegsy

  • Members
  • 10 posts
  • OFFLINE
  •  
  • Local time:12:55 AM

Posted 10 January 2011 - 09:42 AM

Hi,

I have a DELL Optiplex GX520 PC and I have issues when watching videos on certain media players.
There are no problems when I watch on the regular sized player, however when I go to full screen it often restarts or occasionally gives me the blue screen.
There are never any issues on Windows Media Player however VLC, DIV X player and some online players such as YOUTUBE will always restart shortly after they've been switched to fullscreen.

Does anyone have any ideas on how I could fix this problem?
Any/all advice would be highly appreciated.

Edited by hamluis, 10 January 2011 - 10:19 AM.
Moved from XP forum to Audio & Video ~ Hamluis.


BC AdBot (Login to Remove)

 


#2 nitekram

nitekram

  • Members
  • 41 posts
  • OFFLINE
  •  
  • Local time:01:55 AM

Posted 10 January 2011 - 01:30 PM

you could check and see if there is a newer version (driver) for the video card and install it to see if it fixes the issue

#3 Broni

Broni

    The Coolest BC Computer


  • BC Advisor
  • 42,716 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Daly City, CA
  • Local time:10:55 PM

Posted 10 January 2011 - 03:21 PM

Disable "Restart on error" feature...

1. Right-click My Computer, and then click Properties.
2. Click the Advanced tab (Vista: click Advanced system settings).
3. Under Startup and Recovery, click Settings to open the Startup and Recovery dialog box.
4. Clear the Automatically restart check box, and click OK the necessary number of times.
5. Restart your computer for the settings to take effect.

You may see some error message. If so, post back what it says.

My Website

p4433470.gif

My help doesn't cost a penny, but if you'd like to consider a donation, click p22001735.gif


 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users