Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Web pages continuously reload...even when I don't reboot.


  • Please log in to reply
9 replies to this topic

#1 CBLADY

CBLADY

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:04:44 PM

Posted 08 January 2011 - 07:23 PM

Hi there,
I noticed this problem about 2 weeks ago when I was trying to play a game I enjoy.
I have Dial-Up...so when I load up the game initially it takes about 40 minutes.
Then I am good for about a week with this game, unless hubby deletes the cookies, or they change something in the game format.
But now, hubby isn't deleting cookies, and I can't just click on the game to play, I need to wait for it to reload everytime. I decided to leave the game alone until I can fix this issue.

Also, Websites I have visited, and then leave the page, closing it off...then later returning to, (no rebooting) need to reload from scratch.
Normally, it just pops back up like nothing.
This is pretty frustrating as I am on dial up...no highspeed out where I live yet. SO it is slower to begin with.

I hope I have made this clear enough.
I checked my Internet Options, can't see anything in there that looks off. But then again, I am no computer genius. I just thought I would post this question where I am sure someone will have an inkling of what I am talking about.
Thank you! :)

BC AdBot (Login to Remove)

 


#2 Budapest

Budapest

    Bleepin' Cynic


  • Moderator
  • 23,579 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:07:44 AM

Posted 09 January 2011 - 08:56 AM

Which browser do you use? Internet Explorer? Firefox? Chrome? Something else?
The power of accurate observation is commonly called cynicism by those who haven't got it.

—George Bernard Shaw

#3 CBLADY

CBLADY
  • Topic Starter

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:04:44 PM

Posted 10 January 2011 - 08:50 AM

Internet Explorer 8. Sorry for not mentioning that.

#4 Budapest

Budapest

    Bleepin' Cynic


  • Moderator
  • 23,579 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:07:44 AM

Posted 10 January 2011 - 04:22 PM

If you go Tools > Internet Options > Privacy tab; what Internet Zone setting do you have selected?
The power of accurate observation is commonly called cynicism by those who haven't got it.

—George Bernard Shaw

#5 CBLADY

CBLADY
  • Topic Starter

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:04:44 PM

Posted 11 January 2011 - 01:19 PM

It's set on medium...

#6 Broni

Broni

    The Coolest BC Computer


  • BC Advisor
  • 42,696 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Daly City, CA
  • Local time:02:44 PM

Posted 11 January 2011 - 03:17 PM

Close IE.
Go Start>All Programs>Accessories>System Tools, and click on Internet Explorer (no add-ons). Same problem?

My Website

p4433470.gif

My help doesn't cost a penny, but if you'd like to consider a donation, click p22001735.gif


 


#7 CBLADY

CBLADY
  • Topic Starter

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:04:44 PM

Posted 12 January 2011 - 08:29 AM

That works really good to load Facebook...much faster, but for the games thing, I need the add ons. Doesn't do much good for that. Thanks though---I'll be using Internet Explorer (no add-ons) for browsing.
:)

#8 Broni

Broni

    The Coolest BC Computer


  • BC Advisor
  • 42,696 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Daly City, CA
  • Local time:02:44 PM

Posted 12 January 2011 - 12:29 PM

That was for testing purposes only.
Our test shows, that one of add-ons is causing your problem.
What you have to do is to start IE normally, disable all add-ons and then start re-enabling them one-by-one, restarting IE each time until you find the culprit.

My Website

p4433470.gif

My help doesn't cost a penny, but if you'd like to consider a donation, click p22001735.gif


 


#9 CBLADY

CBLADY
  • Topic Starter

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:04:44 PM

Posted 13 January 2011 - 04:50 PM

Wow...sounds like that'll take quite a while!!! :blink: :crazy: How do you disable the add-ons after starting IE normally?
Thanks for all your help! :busy:

#10 Broni

Broni

    The Coolest BC Computer


  • BC Advisor
  • 42,696 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Daly City, CA
  • Local time:02:44 PM

Posted 13 January 2011 - 05:10 PM

Tools>Manage Add-ons

My Website

p4433470.gif

My help doesn't cost a penny, but if you'd like to consider a donation, click p22001735.gif


 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users