Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

regedit error


  • Please log in to reply
No replies to this topic

#1 seeg

seeg

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:06:21 AM

Posted 08 January 2011 - 10:49 AM

hey everyone.....

been having this issue on my win7 machine lately, and i can't seem to find anything. i ran combofix the other day to remove a rootkit that was on my pc, but i had this error message that came up that read:

REGT.chxxe Application error

The application was unable to start correctly (0xc0000005). Click OK to close the application.


now if i run combofix, i get a message indicating regedit is infected, and am unable to open it. was this something that was caused by the running of combofix, the removal of the rootkit, or is windows starting to take a dive on me?

Thanks.

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users