Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Can't access "Uninstall a program"


  • Please log in to reply
1 reply to this topic

#1 TJJunior

TJJunior

  • Members
  • 23 posts
  • OFFLINE
  •  
  • Local time:10:05 AM

Posted 07 January 2011 - 07:28 PM

Hello,

I was suggested to open a post from the Win 7 forum (http://www.bleepingcomputer.com/forums/topic371725.html)

Running Windows 7 on a Dell desktop. When I open the control panel, the panel opens fine and some of the links seem to work except for the "Uninstall Programs" link. When I click on that, nothing happens. Same with the System & Security links, I see the link but clicking on them does nothing.

Thanks,

Tjjunior

BC AdBot (Login to Remove)

 


#2 Kthit

Kthit

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:12:05 PM

Posted 13 December 2013 - 09:20 PM

TJJunior - did youever solve this problem?  I am having the exact same problem! Put my mouse over "Uninstall a program" and nothing happens when I click (it does become underlined as it should).  Same for "View installed updates" and several other links in the Control Panel menu.  Other links work...  Definitely seems like a virus?  Any suggestions?  Thanks!






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users