Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Windows Vista wont load.


  • Please log in to reply
No replies to this topic

#1 Vrael

Vrael

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:12:59 AM

Posted 07 January 2011 - 12:52 PM

Hey everybody. A little while ago, I updated my Dell XPS M1530 laptop NVIDIA GeForce 8400M GS graphics card and the next day, the display was all blue with horizontal lines going through it. There was sound, but that's all what I was seeing. I turned it on and off again and again but to no avail. I left it on for a while and then suddenly the display cleared up and the Start up repair screen was on and it stayed that way for 12 hours so I turned it off and then on again( bear with me here lol). The BIOS screen appeared so did the OS loading screen later but that was about it. The screen was black. Safe mode wont work, it always stops at
:\Windows\system32\drivers\crcdisk.sys
System restore wont work also, it just freezes, Startup repair apparently freezes too, it keeps loading for 12 hours with no change. Im reallly confused and I don't know what to do. Last known configuration doesn't work either. Im trying to avoid using the Factory Image Restore since I have so many important files that I dont want to delete. I really appreaciate any help over here guys. Thanks =)

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users