Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Internet Explorer Takes Too Long To Load


  • Please log in to reply
2 replies to this topic

#1 ronniechavez

ronniechavez

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:01:42 AM

Posted 09 December 2005 - 04:38 PM

Hi all...in just the last week or so my IE v6 has been taking a long time to load. it takes about 30sec after i hit the IE icon for the window just to pop up. i have scanned my computer for spyware & virusus and came up clean. I do have a HighjackThis log for you to review...could really use your help on this, thanks. Let me know if anyone would like to take a look at it.

BC AdBot (Login to Remove)

 


#2 quietman7

quietman7

    Bleepin' Janitor


  • Global Moderator
  • 52,087 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Virginia, USA
  • Local time:02:42 AM

Posted 09 December 2005 - 06:14 PM

Have you tried cleaning out your Internet cache Temp files?

Right click the IE icon on your desktop and choose properties.
In the General Tab go to Temporary Internet Files and click "Delete Files."
A box will open asking "Delete all files in the Temporary Internet Files"
Click "OK".

or you can download and scan with CCleaner.

If this does not resolve your problem, post back.
.
.
Windows Insider MVP 2017-2018
Microsoft MVP Reconnect 2016
Microsoft MVP Consumer Security 2007-2015 kO7xOZh.gif
Member of UNITE, Unified Network of Instructors and Trusted Eliminators

If I have been helpful & you'd like to consider a donation, click 38WxTfO.gif

#3 Rimmer

Rimmer

  • Members
  • 2,159 posts
  • OFFLINE
  •  
  • Location:near Sydney, Australia
  • Local time:05:42 PM

Posted 09 December 2005 - 09:22 PM

Don't post HJT logs in this forum. They are submitted on a first-come first-served basis to the HJT forum.
If you wish to post an HJT log then please read the 'Preparation Guide' before posting to:
http://www.bleepingcomputer.com/forums/Hij...alysis-f22.html

Soltek QBIC, Pentium 4 3.0GHz, 512MB RAM, 200GB SATA HDD, ATI Radeon 9600XT 256MB, Netgear 54Mb/s WAP, ridiculously expensive Satellite Broadband
Windows XP Home SP2, Trend Micro Internet Security, Firefox, Thunderbird, AdAwareSE, Spybot S&D, SpywareBlaster, A-squared Free, Ewido Security Suite.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users