Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

ACER 5230e laptop


  • Please log in to reply
2 replies to this topic

#1 MOD68

MOD68

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:07:04 AM

Posted 07 January 2011 - 07:39 AM

Hiya guys
My sister in law's laptop has stopped powering up.

Symptoms = when the laptop is plugged into the mains the mains light is on, but as soon as the power button is pressed the mains light goes off

Things I have tried =
Unplugged the mains lead removed the battery reseated the HDD and RAM held the power button down for 30 seconds and that has made no difference.

I don't know if it makes a difference but the power button feels ok

Thanks in anticipation of your help

BC AdBot (Login to Remove)

 


#2 Sneakycyber

Sneakycyber

    Network Engineer


  • BC Advisor
  • 6,092 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Ohio
  • Local time:03:04 AM

Posted 12 January 2011 - 08:56 PM

Have you tried powering the laptop on without the battery?

Chad Mockensturm 

Systems and Network Engineer

Certified CompTia Network +, A +


#3 odin88

odin88

  • Members
  • 97 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:NorthEast England U.K
  • Local time:07:04 AM

Posted 13 January 2011 - 06:20 PM

I believe this to be a common fault, you need to buy a new battery, as one or two of the cells are dead and are causing a power conflict, it should however work normally without the battery plugged in.
our attitude toward life determins lifes attitude towards us.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users