Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

no audio device


  • Please log in to reply
3 replies to this topic

#1 sitalakshmi

sitalakshmi

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:05:08 AM

Posted 07 January 2011 - 07:03 AM

Things were fine till my monitor was damaged when it was replaced came the no audio device problem...............

my motherboard model is K8V-VM ultra
operating system windows xp sp3
ok at first the problem was with getting microsoft bus not loaded error when installing from motherboard disk but after i downloaded the updated driver from realtek that problem was gone. Everything seems to be installed fine but realtek doesn't show up in device manager i have no crosses question or exclamtion marks in the device manger i tried updating uninstalling reinsatlling... formatting nothing seems to work.....the serviceman is utterly baffled and couldn't do anything...how do i solve this i tried nearly all solutions on net but still no joy what do i do

the things i have under sound and audio devices are
legacy audio drivers
audio codecs
legacy video capture devices
media control devices
video codecs
all shows no drivers installed what am i supposd to do

BC AdBot (Login to Remove)

 


#2 hamluis

hamluis

    Moderator


  • Moderator
  • 56,119 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:05:08 AM

Posted 07 January 2011 - 07:38 AM

http://www.google.com/search?q=K8V-VM+ultra%0D%0A&sourceid=ie7&rls=com.microsoft:en-us:IE-ContextMenu&ie=&oe=&rlz=1I7ADFA_en

I'd say that you need to investigate at least one of the options providing drivers for that board...and try to download/install same.

Louis

#3 sitalakshmi

sitalakshmi
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:05:08 AM

Posted 07 January 2011 - 07:46 AM

thanks for trying to help but i already tried that now after a system restore all the no driver installed seemed to be ok now but no luck with realtek

Edited by sitalakshmi, 07 January 2011 - 07:47 AM.


#4 FrankOtheMountaiN

FrankOtheMountaiN

  • Members
  • 529 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:NY
  • Local time:06:08 AM

Posted 07 January 2011 - 10:25 AM

Are you sure it's the right driver for your device?
This is integrated audio, yes?

Frank O' The Mountain
Doing more stupid before 5AM than most people do all day.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users