Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

!! 0xc01a001d !! (Windows Vista)


  • Please log in to reply
No replies to this topic

#1 558174

558174

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:10:48 PM

Posted 06 January 2011 - 04:04 PM

Yesterday I installed a windows update. After it was finished I couldn't get on my computer that I installed the update on. It gives me a black screen that flickers back and forth. I have tried restarting and I have tried to system restore. Neither worked.
ERROR:
! 0xc01a001d !! 37199/89742 (\Registry\Machine\COMPONENTS\DerivedData...)

When I tried to system restore it wouldn't continue from the page where it was looking for restore points, I believe that the restore points have been wiped.
After a few tries of restarting my computer the number went from 37199 and kept going lower and lower. It keeps getting stuck every time.

Edited by Orange Blossom, 08 January 2011 - 10:38 PM.
Move to Vista Forum. ~ OB


BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users