Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Fake Antivirus disabling my computer!


  • Please log in to reply
1 reply to this topic

#1 caleb2483

caleb2483

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:11:23 AM

Posted 06 January 2011 - 02:34 PM

Hello,

My laptop has been infected with fake antivirus. The virus is very similar to the image I got from HowToGeek.com

Posted Image

I also get my internet browers open to inappropriate sites every 10mins (viagra.com, adult.com, porn.com)

Not knowing, I clicked on the (yes) (no) buttons on the gray box, along with other (stop scan)and (stay unprotected) buttons trying to stop it from appearing. :angry:
These boxes appears in front of all the windows I open, blocking my view... so I have to move them to the side to see what I'm doing. And obiviously, these fake antivirus windows keep reappearing whenever i close them or click on either (yes) or (no).

I followed the steps to clean my computer from here:
http://www.howtogeek.com/howto/8693/how-to-remove-antivirus-live-and-other-roguefake-antivirus-malware/

I downloaded SUPERAntiSpyware and ran (in safe mode) that program which detected and cleaned 40+ viruses.
and then I ran (in safe mode) MalwareBytes after that, but it didn't detect anything. But it mentioned that the program was 16 days out of day, but I couldn't update it cause I have no internet access so I just ran it without the update. Could this be the issue?

After running both programs it seems the computer has worse symtoms.

In the taskbar (where the clock is and the little icons running when computer starts), I have hundreds of fake firewall image (red shield with the white x) flooded in that space. And I can't open anything anymore, while before I was able to open certain files/programs.

Please help~


Thanks!

Edited by caleb2483, 06 January 2011 - 03:35 PM.


BC AdBot (Login to Remove)

 


#2 caleb2483

caleb2483
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:11:23 AM

Posted 06 January 2011 - 03:19 PM

Above post is not a ComboFix log nor a related post.
I just mentioned ComboFix because the help site I used brought it up as a "all else fails" method.

I do not want to use ComboFix and I have explained my problem the best that I can. Maybe if I can receive some questions to specify what I should write down/what you guys need could help this topic.

Edited by caleb2483, 06 January 2011 - 03:34 PM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users