Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Wifi problem


  • Please log in to reply
2 replies to this topic

#1 CJBill

CJBill

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:02:18 PM

Posted 06 January 2011 - 01:22 PM

Hi, first time poster here and all that. I'm wondering if anyone can help with a frustrating problem I'm having with my netbook.

1. Problem
Until a few weeks ago I had no problems using the wifi to connect to the internet. Then one day it suddenly (mid session) stopped whilst in a hotel in Egypt. One minute surfing, next minutes no surfing. Thought it was a router problem at first and decided to wait until I got home. On my return to my home network it still wouldn't play. The network adapter (an Atheros AR9285) detects wirelass networks, attaches but then no data transfers. I've tried on various different wifi networks and cross checked with another device which could latch on and work as normal.
I've also used a USB 3G dongle on the device and that works perfectly well, in fact I'm using it now.

2. Hardware, software config
Toshiba Netbook NB200-12U
Atheros AR9285 Wireless Network adapter
Windows XP3, latest updates applied

Any suggestions?

BC AdBot (Login to Remove)

 


#2 s1lents0ul

s1lents0ul

  • Members
  • 544 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:10:18 AM

Posted 06 January 2011 - 02:21 PM

So you have determined that your wireless network via your router, is still functioning like it should, this is good.

The problem is the built in wifi card.

The computer can connect via a 3G dongle, which is good.

Is there a switch on your laptop that turns the wireless on and off. Have you tried putting this switch into the off position, then on?

Have you tried going to the Device Manager to see if everything looks ok.

To get to the device manager right click on My Computer, click on properties, click on the Hardware Tab, the click Device Manager.

Your built in wifi card should be listed under Network Adapters, if the drop down list for that selection is not showing, click the plus sign(+) to drop down the Menu. look for your Atheros Wireless Network Adapter.

Does the Atheros Network adapter have a red "X" or a yellow exclamation "!" point next to it?

Please check that and post back here.

You can also try right clicking on the Atheros network adapter and uninstalling it, retart your computer, and let the drivers get re-installed.
==]--s1lents0ul-->

#3 msgplacide

msgplacide

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:09:18 AM

Posted 06 January 2011 - 07:39 PM

Sounds like a switch problem to me too. Look on the side or underneath the laptop for a WI-FI switch. Or sometimes its a combination of keys on your keyboard like (Fn+Ctrl just an example)
Asus M4A79 Delux
AMD Phenom™ II X4 920 Processor (4 CPUs), ~2.8GHz
ATI Radeon HD 4800 Series
7166MB RAM Kingston PC5300 DDR2 667MHz
2 x 500GB hard drive
800Watt Antec Power Supply
Check out my sites
online millionaire satellite direct




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users