Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Malware Problems


  • Please log in to reply
2 replies to this topic

#1 jcjohnson72

jcjohnson72

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:09:42 AM

Posted 05 January 2011 - 05:15 PM

I have this same problem created by a virus or malware... I can't edit the registry, or download files. I have gone through the IE settings and made the recommended changes. When I try to run the existing McAfee antivirus it says an error occured and closes. I created a new user account and it has the same policy. Anyone know where I can go to be released from these binds? :)

I should add that scripts are disabled as well. I am pretty sure my Mom tried to download Antivirus 8 (one of those fake pop up windows that says threats found click here to fix, only it really just infects it more).

Edited by hamluis, 06 January 2011 - 11:14 AM.
Merged posts, split from post in Vista to Am I Infected ~ Hamluis.


BC AdBot (Login to Remove)

 


#2 jcjohnson72

jcjohnson72
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:09:42 AM

Posted 05 January 2011 - 05:33 PM

I beleive my Mom clicked on an AntiVirus 8 pop up window that said it had found threats. Since then I have been locked in a battle with this machine and getting beat. I was able to install McAfee anti virus before it "bricked" the machine. I had to use a boot disk and go into the c:windows\system32\drivers folder and rename the most recent *.sys files to be able to start back up. Since then I can not download, or edit the registry. I am logged in as Administrator. I created a new User account to try and bypass the Policy control but nothing. Any idea's? I am sick of smelling this smokey machine I want it fixed and gone. :) Thanks, Jeff

Edited by Orange Blossom, 08 January 2011 - 11:39 PM.
Merged topics. ~ OB


#3 Orange Blossom

Orange Blossom

    OBleepin Investigator


  • Moderator
  • 36,801 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:Bloomington, IN
  • Local time:10:42 AM

Posted 08 January 2011 - 11:39 PM

Hello,

Please follow the instructions in ==>This Guide<==. If you cannot complete a step, skip it and continue.

Once the proper logs are created, then make a NEW TOPIC and post it ==>HERE<== Please include a description of your computer issues and what you have done to resolve them.

If you can produce at least some of the logs, then please create the new topic and explain what happens when you try to create the log(s) that you couldn't get. If you cannot produce any of the logs, then still post the topic and explain that you followed the Prep. Guide, were unable to create the logs, and describe what happens when you try to create the logs.

Orange Blossom :cherry:
Help us help you. If HelpBot replies, you MUST follow step 1 in its reply so we know you need help.

Orange Blossom

An ounce of prevention is worth a pound of cure

SpywareBlaster, WinPatrol Plus, ESET Smart Security, Malwarebytes' Anti-Malware, NoScript Firefox ext., Norton noscript




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users