Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Ctrl + Alt + Del stopped working


  • Please log in to reply
3 replies to this topic

#1 terrypin

terrypin

  • Members
  • 9 posts
  • OFFLINE
  •  
  • Local time:08:39 PM

Posted 06 January 2011 - 05:37 AM

Anyone think of why Ctrl + Alt + Del would stop working please? I can still get to XP Pro Task Manager by using Start > Help and Support > Task Manager, but obviously that's a poor second best.

Presumably it will return after a reboot, but as that's a 5-10 minute task (for everything to settle down) I'd like to try any other fixes that anyone can suggest please.

--
Terry, East Grinstead, UK

BC AdBot (Login to Remove)

 


#2 noknojon

noknojon

  • Banned
  • 10,871 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Local time:05:39 AM

Posted 06 January 2011 - 06:22 AM

but as that's a 5-10 minute task (for everything to settle down)

Hi - Do you think there may be an infection causing this problem -
Are there other problems like bad slowing and any redirecting , or is things just a bit slow -
You can try to run disk check and see if there are any basic problems -
Copy and paste this code into Run Box - Close all open programs including the internet - The scan should take about 30 to 45 mins and check/repair any faults it finds -
CMD /C ECHO Y|CHKDSK C: /R | SHUTDOWN /R /T 30
Click OK when you are ready and the item will reboot your computer after 30 seconds, and run a full 5 stage check -

Thank you -

Edited by noknojon, 06 January 2011 - 06:34 AM.


#3 bicycle bill

bicycle bill

  • Banned
  • 339 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:03:39 PM

Posted 07 January 2011 - 05:49 PM

Why not just right the taskbar>task manager? Two clicks.

#4 FrankOtheMountaiN

FrankOtheMountaiN

  • Members
  • 541 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:NY
  • Local time:03:39 PM

Posted 07 January 2011 - 08:28 PM

I put a shortcut link on my taskbar for it: C:\WINDOWS\system32\taskmgr.exe (one click!)
You can go to system32, right click on taskmgr.exe, and choose "send to" then select "desktop shortcut, then drag the shortcut to the taskbar.

Bill, I never realized that link was there for all these years!


Try this to restore cntrl alt del:

http://www.kellys-korner-xp.com/xp_tweaks.htm

Scroll down to #51 on the right side and try running "Enable the Task Manager"

or this:

1)Go to start>Run>type "gpedit.Msc" without quotes.
2)The group policy editor appears.
3)Double Click on user configuration-->Administrative Templates-->System-->CTRL+ALT+DEL options-->Remove task manager-->Choose the "disabled" option and click "OK".

Edited by FrankOtheMountaiN, 07 January 2011 - 08:46 PM.


Frank O' The Mountain
Doing more stupid before 5AM than most people do all day.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users