Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

AS400 help


  • Please log in to reply
2 replies to this topic

#1 Poppa_Case

Poppa_Case

  • Members
  • 15 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Central U.S.
  • Local time:04:04 PM

Posted 05 January 2011 - 03:55 PM

Heyas,

I have a good client that came to me needing help with some "new" stuff they are doing. what I can derive is that they need a terminal/client set up at a workstation tying in to their existing AS400. they have a windows XP system at that desk but the D.O.J. needs them to work certain info through the AS400. soooooo anyone have experience or some hand-holding on how to accomplish this with the existing equipment? I am flattered they came to me with this and want to do the job quickly and efficiently. any help is appreciated.

Thanks in advance,

P.S. let's assume I have no familiarity with this type of system. (cuz it might actually be true, OK it is true *sigh*) lol
Steven Case and Family
Owner/Operators
Marathon PC Services

BC AdBot (Login to Remove)

 


#2 paulalberts

paulalberts

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:04:04 PM

Posted 24 January 2011 - 02:01 PM

Steve,
If their AS/400 is running TCP/IP then they should be able to use 5250 emulator software as available from Attachmate (Reflection for IBM), MicroFocus (Rumba) and Mochasoft as well as open souce. If no TCP/IP from AS/400 server then you may want an emulator adapter with a twinax port - presumes AS/400 twinax cabling to the desktop. Otherwise you will need a SNA Twinax to ethernet gateway.

Paul Alberts

#3 Poppa_Case

Poppa_Case
  • Topic Starter

  • Members
  • 15 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Central U.S.
  • Local time:04:04 PM

Posted 25 January 2011 - 11:07 AM

Fianally!!!! been having trouble with my email and isp. Ok thanks. I will see what setup they have, I am out of my depth here so I will probably post again. and thanks soo much Paul!
Steven Case and Family
Owner/Operators
Marathon PC Services




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users