Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Cannot install Vista service packs


  • Please log in to reply
1 reply to this topic

#1 Toony

Toony

  • Members
  • 117 posts
  • OFFLINE
  •  
  • Local time:04:00 PM

Posted 05 January 2011 - 12:47 PM

Hello. For a long time I have been unable to install vista service packs. When going through windows update I get the following error.

Code 57 Windows encountered an unknown error

I have since tried using the stand alone pack installer and got the following error message

An internal error occurred while installing the service pack.

Error code: 0x80070002. See
http://go.microsoft.com/fwlink/?LinkId=101139 for details.

I really can't find much info on google about this and the one time I tried to ask help from microsoft I nearly ended up getting my computer trashed from their advice.

Any help would be appreciated, please.

BC AdBot (Login to Remove)

 


#2 Sdoan

Sdoan

  • Members
  • 12 posts
  • OFFLINE
  •  
  • Local time:07:00 PM

Posted 21 January 2011 - 11:14 AM

i have the same problem




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users