Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Infected - IE 32-bit won't open


  • Please log in to reply
No replies to this topic

#1 drthundr

drthundr

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:05:28 PM

Posted 05 January 2011 - 09:50 AM

Good morning all,

HP Pavilion laptop, 4GB RAM
Vista SP2 64-bit (all latest updates)
Norton Security Suite

So here's the story. I downloaded and ran an exe and immediately had issues. I uninstalled the app, then went to run Malwarebytes, which was already on the laptop. I received a "vbaccelerator sgrid II control, run-time error 0" when trying to open it. I was unable to open in safe-mode as well.

I tried opening IE 32-bit and it just blinked. I opened Task Manager to see if iexplore.exe was running but it was not. When I launch IE, it will show in Task Manager very briefly then disappear. I was able to run IE 64-bit and Firefox without issue.

From IE 64-bit I was able to install Malwarebytes again, although it has some sort of class instance error when installing, however it did install and I was able to update. I ran the following:

Malwarebytes - found 2 Trojan.Agents and 1 Trojan.Dropper and removed.
Spybot - Found nothing other than cookies
ComboFix - Successfully repaired userinit.exe, Found C:\Install.exe and C:\Windows\system32\jesperbt.dll (something like that...not sure off-hand. I'm at work. I'll have to check later)
I ran Norton and it hung about 1 minute after starting a comprehensive scan.
I ran Registry Mechanic - Found 9 issues, but nothing pressing. Odd thing though. I am usually able to see the details of the scan. The bottom half of the Reg Mech screen was blank. It was fine before installing the app/virus.

I also tried a system restore from earlier in the day (yesterday) as well as 2 on the 1/2/11 and one on 1/1/11. After the reboots, they all stated that they could not be completed and no changes were made to my system.

So, I'm still having this issue. I cannot open IE 32-bit, but I can open 64-bit and Firefox. I'm not sure which virus/spyware/malware has infected my laptop. I'm pretty sure something is still on my laptop, so I don't want to use those browsers as a workaround. I'd hate to have to reload Vista. It would take me days. Anyway, if someone has heard of this and can steer me in the right direction, I'm all ears! Thanks for your help!

Edited by drthundr, 05 January 2011 - 09:55 AM.


BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users