Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Screen going blank?


  • Please log in to reply
4 replies to this topic

#1 defurman

defurman

  • Members
  • 128 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Wales
  • Local time:09:38 AM

Posted 05 January 2011 - 06:50 AM

I am running Crunchbang Linux and think its one of the best distro's i have tried but can someone tell me how to stop the screen from going blank every so often please!

BC AdBot (Login to Remove)

 


#2 buddy215

buddy215

  • Moderator
  • 13,261 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:West Tennessee
  • Local time:03:38 AM

Posted 05 January 2011 - 08:42 AM

Maybe it has something to do with the disclaimer:


Disclaimer
CrunchBang Linux is not recommended for anyone needing a stable system or anyone who is not comfortable running into occasional, even frequent breakage. CrunchBang Linux could possibly make your computer go CRUNCH! BANG! Therefore CrunchBang Linux comes with ABSOLUTELY NO WARRANTY, to the extent permitted by applicable law.

CrunchBang Linux is an unofficial version of Debian GNU/Linux. Debian is a registered trademark of Software in the Public Interest, Inc. CrunchBang Linux is not affiliated with SPI.


“Every atom in your body came from a star that exploded and the atoms in your left hand probably came from a different star than your right hand. It really is the most poetic thing I know about physics...you are all stardust.”Lawrence M. Krauss
A 1792 U.S. penny, designed in part by Thomas Jefferson and George Washington, reads “Liberty Parent of Science & Industry.”

#3 1002 Richard S

1002 Richard S

  • Members
  • 277 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Sussex, UK.
  • Local time:08:38 AM

Posted 09 January 2011 - 10:37 AM

Is it possibly the screensaver settings? I'm not sure how to check that in the Debian-based version as I used the Ubuntu-based version some months ago.

Richard

#4 Ramchu

Ramchu

  • Members
  • 112 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:USA- Illinois
  • Local time:02:38 AM

Posted 09 January 2011 - 03:15 PM

Below is a copy of a post that I found with a Google search :

here is what I have found that worked. This has removed the screen saver which is ok for me.
I did a this from the root directory in a terminal.

sudo find -iname autostart.sh

This returned
./home/[yourusername]/openbox/autostart.sh
./etc/xdg/openbox/autostart.sh
./etc/skel/.config/openbox/autostart.sh

then I did this

sudo vim /etc/[yourusername]/openbox/autostart.sh
and in
sudo vim /etc/skel/.config/openbox/autostart.sh

and commented out this line in autostart.sh

#gnome-screensaver &


I also removed them
sudo apt-get remove gnome-screensaver
sudo apt-get remove gnome-power-manager


Here is a link to the original forum discussion :
http://www.linuxquestions.org/questions/linux-newbie-8/how-to-stop-the-screen-blanking-on-crunchbang-linux-732756/

Here is a forum discussion on the subject at the crunchbang linux forum :
http://crunchbanglinux.org/forums/topic/229/disable-screensaver/

Hope this helps,
Ramchu

#5 slare

slare

  • Members
  • 20 posts
  • OFFLINE
  •  
  • Local time:08:38 PM

Posted 09 January 2011 - 10:20 PM

Most likely screensaver settings




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users