Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Windows Indexing Magnifying Glass Won't Go Away!


  • Please log in to reply
2 replies to this topic

#1 norwood781

norwood781

  • Members
  • 50 posts
  • OFFLINE
  •  
  • Local time:01:18 PM

Posted 05 January 2011 - 06:07 AM

So I've done everything I can possibly think to get rid of this thing. Turned off indexing, killed the service...yet there still sits a magnifying glass in the systray remains.

What do I need to do to get rid of this thing?

BC AdBot (Login to Remove)

 


#2 cheardrums

cheardrums

  • Members
  • 25 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:05:18 PM

Posted 05 January 2011 - 08:35 AM

Maybe you installed Windows Search. If so, can be found in the Windows update section of Add/remove Programs and can be uninstalled.
Have a look in the start-up items. Assuming you have Wxp, did you try Start, Run, msconfig. Go to Selective Startup and untick the programs you don't need in the Startup tab.
It helps if you attach your PC specifications to your profile.

Posted Image


#3 ThunderZ

ThunderZ

  • Deactivated
  • 4,454 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:12:18 PM

Posted 05 January 2011 - 09:52 AM

Right click on the task bar. Remove the check mark from next to "search" I think.

Then to prevent it from coming back on restart and if you do not use multiple languages on your system. Go to Control Panel > Regional and language Options > Languages tab Details button > Advanced button > under System Configuration place a check mark next to Turn off advanced text services.

That or uninstalling the Windows Search as mentioned will should rid of it as well as eliminate an unneeded process. ctfmon. Which is also installed with some Office products.

Edited by ThunderZ, 05 January 2011 - 09:52 AM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users