Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Is my PC infected?


  • Please log in to reply
No replies to this topic

#1 oatmealbear

oatmealbear

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:03:11 PM

Posted 04 January 2011 - 07:29 PM

Hello,

This is my first post and I am quite possibly about to appear very dim witted. Apologies in advance, kind people...

When I open Google Chrome(my defualt browser)and iGoogle the adress displays as: http://www.google.co.uk/ig/redirectdomain?brand=SVEE&bmod=SVEE. This is quickly followed by http://www.google.co.uk/ig?brand=SVEE&bmod=SVEE.

Is this normal?

I am on a Sony Vaio (64bit) running Windows 7. The same address appears in Internet Explorer but not in Firefox. I am quite possibly being paranoid as it may well have always been there, but I only noticed it today and it seemed a little odd. I have not been redirected anywhere and Norton 360, Malaware Bytes and Hitman Pro reveal nothing sinister.

Please can someone explain to me in laymans terms and put my mind at rest?

Huge thanks...

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users