Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Error 678 with dialinfree.net


  • Please log in to reply
1 reply to this topic

#1 ConstantVariable23

ConstantVariable23

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:04:35 PM

Posted 04 January 2011 - 12:33 PM

Processor: AMD Dual Core (6000+) 3.00 GHz
Operating System: Windows XP with SP3
System RAM: 4 GB DDR2
Modem: SmartUSB Voice Modem
Driver Provider: Smart Link
Driver Date: 5/10/2005
Driver Version: 4.20.1.0
Firewall: Windows Firewall (tried disabling it, doesn't help)
Antivirus: avast! (ditto)

I recently signed up for an account with dialinfree.net, which claims to be a 100% free dial up service operating in my state. I was of course quite skeptical, but found a few reviews that seemed to peg it as legit. All you have to give them is an email address and a zip code, and put up with their weekly spam digest, and you can supposedly create a connection and dial right in. The only problem is, instead of a working connection I keep getting Error 678: The remote computer did not respond. I tried hooking the modem up to a different computer in my house, same result. I also tried dialing my old dial up provider, and that went flawlessly up until it of course said my username was invalid.

I am in contact with their email support in lieu of paying $5 for phone support, and they say the numbers I'm dialing into are good. I'm about to respond to the other questions they asked, but since I'm doubtful of the quality of support I'll be getting I thought I'd post here as well. Does anyone have any ideas I could try? Or better yet, is someone in Michigan willing to test out this service? I have experienced this error in the past, and usually it was just a matter of some configuration tweak to get it working. Thanks in advance for any responses.

BC AdBot (Login to Remove)

 


#2 ConstantVariable23

ConstantVariable23
  • Topic Starter

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:04:35 PM

Posted 04 January 2011 - 04:51 PM

Tech support wasn't really able to help me, but they did raise the possibility of poor line quality, and from there I was able to look up Error 678 and line noise, and after that modem initialization strings. I'm happy to say the problem appears to be resolved with the help of the "+MS=34" string from http://www.modemsite.com/56k/trouble2.asp

Of course, I don't know what V.90, v.42, or x2 actually *are*, but that's not terribly important as long as it works.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users