Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Stock Graphics Card Being Used


  • Please log in to reply
No replies to this topic

#1 tjboo

tjboo

  • Members
  • 44 posts
  • OFFLINE
  •  
  • Local time:09:46 AM

Posted 04 January 2011 - 12:25 PM

Hi all, my old HDTV monitor broke and we had to use an old old monitor. Our new monitor is back and I tried to play some games but they were so sluggish. I have a Nvidia GTX 285 graphics card. However, my PC seems to be using the stock GeForce 8200 which is on the motherboard I assume? (I'm not an expert, please correct me). On the Welcome Center on Vista when I booted up it said that it was GeForce 8200. I tried to disable it in Device Manager with disastrous results. Anyway, when I tried to change the default monitor settings to the GTX 285 the '2nd, 3rd, 4th' monitor selections were greyed out. I set it to default and it didn't work. Any suggestions!? Please help!


PROBLEM SOLVED
Mods Please Close. Sorry about that.

Edited by tjboo, 04 January 2011 - 12:42 PM.


BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users