Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Unable to use search option


  • Please log in to reply
3 replies to this topic

#1 nighttrain20

nighttrain20

  • Members
  • 49 posts
  • OFFLINE
  •  
  • Local time:06:06 PM

Posted 04 January 2011 - 11:04 AM

Hello,

When I try to type something to search in IE8 using the upper right search box This screen pops up the browers produces a stratement saying: This tab has been recovered a problem with this web page caused IE8 to close and reopen the tab. I reinstalled IE8 but same result. I have attached Hijack log if this will help.

Thank you for your time,

Tony

BC AdBot (Login to Remove)

 


#2 Grinler

Grinler

    Lawrence Abrams


  • Admin
  • 43,463 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:USA
  • Local time:06:06 PM

Posted 04 January 2011 - 11:12 AM

This does not appear to be a computer hack. I moved it into the web browser forum.

Which search engine are you using in the upper right?

#3 nighttrain20

nighttrain20
  • Topic Starter

  • Members
  • 49 posts
  • OFFLINE
  •  
  • Local time:06:06 PM

Posted 04 January 2011 - 11:31 AM

I happens no matter what opttion I choose, Google, Bing, Yahoo, ect.

#4 Grinler

Grinler

    Lawrence Abrams


  • Admin
  • 43,463 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:USA
  • Local time:06:06 PM

Posted 04 January 2011 - 11:56 AM

It could be a third party add-on causing the problem. Try running internet explorer in no addon mode.

To do this, click on Start and then in the search field enter:

iexplore -extoff

and press enter.

When Internet Explorer starts it should state that add-ons are disabled. Try searching now.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users