Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

100% CPU Usage, Dell M60


  • Please log in to reply
1 reply to this topic

#1 peterpanfan

peterpanfan

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:05:13 AM

Posted 03 January 2011 - 03:40 PM

Hello All,[attachment=84221:hijackthis.log]
I was hoping you could help me out with a problem I have with my Dell Precision M60 Laptop.
This laptop was not in use for quiet a while(year or so) and I have been trying to get it back up running so a family member could use it.

I decided to do a fresh install of Windows. Shortly(Half a day) after I had finished all the updates for XP SP3 PRO it began to run very slow due to high CPU usage.
I checked using process explorer and the thread USBPORT.SYS +0x6086 was taking up all the CPU usage.
Also the USB Ports were not recognising any USB devices I plug in, but this is not that much of an issue as I have a PC card that allows me to use USB devices.

I tried uninstalling and updating the USB drivers but device manager just crashed every time.
Then I got a BSOD with message IRQL_NOT_LESS_OR_EQUAL (0X0000000A)
I tried numerous antivirus software scans, but nothing is being detected, and harddrive has no bad sectors.


At this stage I decided to do fresh install again to see what would happen.

But it was the same as before, except I have trouble upon shutdown,the computer crashes upon shutdown.Again I did a number of scans for viruses,malware,rootkits,spyware but nothing showed up.
I tried to install the latest chipset drivers from intel but the installation stops on 10% complete, and freezes upon the file C:\WINDOWS\Temp\ICH4USB.INF.
Again Device Manager crashes when I tried to uninstall, update or even disable USB Drivers.
I went recovery console, to see if fixing the master boot record would make a difference but I got the message " this computer appears to have a non-standard or invalid master boot record", and it advised me not to run fixmbr

I don't really know what I should do next!Attached is the hijackthis results, maybe this will help shed some light?

I would be gratefull for your help and ideas, thanks!

Removed HJT log as they are not permitted in this forum, and when they are used at BC, they are used in malware removal only. ~ OB

Edited by Orange Blossom, 03 January 2011 - 04:16 PM.


BC AdBot (Login to Remove)

 


#2 noknojon

noknojon

  • Banned
  • 10,871 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Local time:03:13 PM

Posted 04 January 2011 - 05:38 AM

Hi -
Please read this thread from another similar problem listed on Bleeping Computers - It also sounds like your problem -
http://www.bleepingcomputer.com/forums/topic202343.html/page__view__findpost__p__1130031

Thank You -




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users