Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Well Howdy


  • Please log in to reply
No replies to this topic

#1 sparksy2k

sparksy2k

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:07:50 AM

Posted 03 January 2011 - 01:43 PM

In the next few days I'm going to be asking for help with a nasty virus that somehow has eluded a half dozen antivirus programs. The symptoms include: can't microsoft update(including essentials), google redirect(IE and Firefox), connections that don't belong there(netstat), svchost turning into a memory hog, and overall sluggishness. Judging by similar posts, I'm prepared to run whatever you suggest and post the resultant logs. This thing sure has me stumped! And the kicker is everything seems relatively fine till I open a browser. I check netstat frequently, and without the browser on, it's all quiet, but when i open IE, I'll get 2 iexplorer processes in the task manager window and at least a couple unkown connection on 8 ports.

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users