Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

No Boot Device Available


  • Please log in to reply
No replies to this topic

#1 jfiore3

jfiore3

  • Members
  • 10 posts
  • OFFLINE
  •  
  • Local time:09:36 PM

Posted 03 January 2011 - 01:29 PM

Hi All.

Here is my problem:

I have a FTP Server running Windows XP (forgot if it is Home or Pro). The OS was on a RAID 1 with 2 WD drives. I also have a RAID 5 with 4 WD drives that are running on an Arcera Hardware RAID card. The RAID 1 can be deleted/reformatted if necessary, but the RAID 5 can not be. These contain client files. I also do not have a backup (I know...STUIPD!!)

My question is: Will the info on the RAID 5 be safe if I do a reformat/reinstall of the OS on the RAID 1 drives and leave all other hardware the same?

If you need more info, please just let me know and I will do my best to answer.

Thanks.

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users