Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Malwarebyes freezes when scanning


  • This topic is locked This topic is locked
2 replies to this topic

#1 szchris384

szchris384

  • Members
  • 96 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Surrey, BC Canada
  • Local time:03:33 PM

Posted 03 January 2011 - 12:23 PM

My sons new Acer Notebook has Malwarebytes and Zone Alarm Security Suite installed, all current version and updated.

When I run a Malwarebytes full scan, it freezes at about the 33,300 file mark. Eventually continues and re-freezes several more times before finishing the scan after almost 2 hours. This was happening for over a month, scanning once a week. Now Zone Alarm doesn't want to keep it's AntiVirus/AntiSpyware setting turned on. Nothing recommended by the program will turn it back on.

I'm thinking I have an infection somewhere?

The last MAMB Scan found 2 registry entries, I chose to quarantine them:
Registry Keys Infected:
HKEY_CURRENT_USER\SOFTWARE\Microsoft\Windows\CurrentVersion\Ext\Settings\{E312764E-7706-43F1-8DAB-FCDD2B1E416D} (PUP.Dealio) -> Quarantined and deleted successfully.
HKEY_CURRENT_USER\SOFTWARE\Microsoft\Windows\CurrentVersion\Ext\Stats\{E312764E-7706-43F1-8DAB-FCDD2B1E416D} (PUP.Dealio) -> Quarantined and deleted successfully.

Not sure but I thought after I quaranteened these 2 entries, that's when the ZA AA/AS shut off?
I restored both those AMBS items, uninstalled ZA, reinstalled, same issue with ZA.

I can not restore to a previous day as no days are listed in the restore console, even when i select show more restore points. Haven't tried in Safemode yet.

Any help would be appreciated.

Acer Aspire 4551
Win 7 64bit
All MS updates
MAMB 1.50.1.1100 (5448)
ZoneAlarm 9.3.037.000

Thanks
Chris

BC AdBot (Login to Remove)

 


#2 szchris384

szchris384
  • Topic Starter

  • Members
  • 96 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Surrey, BC Canada
  • Local time:03:33 PM

Posted 03 January 2011 - 01:05 PM

Sorry, now posted in: Virus, Trojan, Spyware, and Malware Removal Logs
Didn't know how to move or delete this post
Chris

#3 Orange Blossom

Orange Blossom

    OBleepin Investigator


  • Moderator
  • 37,011 posts
  • ONLINE
  •  
  • Gender:Not Telling
  • Location:Bloomington, IN
  • Local time:04:33 PM

Posted 03 January 2011 - 03:14 PM

Hello,

Now that you have posted a log here: http://www.bleepingcomputer.com/forums/topic371131.html you should NOT make further changes to your computer (install/uninstall programs, use special fix tools, delete files, edit the registry, etc) unless advised by a MRT Team member, nor should you ask for help elsewhere. Doing so can result in system changes which may not show in the log you already posted. Further, any modifications you make on your own may cause confusion for the helper assisting you and could complicate the malware removal process which would extend the time it takes to clean your computer.

From this point on the MRT Team should be the only members that you take advice from, until they have verified your log as clean.

Please be patient. It may take a while to get a response because the MRT Team members are EXTREMELY busy working logs posted before yours. They are volunteers who will help you out as soon as possible. Once you have made your post and are waiting, please DO NOT make another reply until it has been responded to by a member of the MRT Team. Generally the staff checks the forum for postings that have 0 replies as this makes it easier for them to identify those who have not been helped. If you post another response there will be 1 reply. A team member, looking for a new log to work may assume another MRT Team member is already assisting you and not open the thread to respond.

Please be patient. It may take several days to get a response but your log will be reviewed and answered as soon as possible. I advise checking your topic once a day for responses as the e-mail notification system is unreliable.

To avoid confusion, I am closing this topic. Good luck with your log.

Orange Blossom :cherry:
Help us help you. If HelpBot replies, you MUST follow step 1 in its reply so we know you need help.

Orange Blossom

An ounce of prevention is worth a pound of cure

SpywareBlaster, WinPatrol Plus, ESET Smart Security, Malwarebytes' Anti-Malware, NoScript Firefox ext., Norton noscript




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users