Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Browser keeps shutting down fast on random sites


  • Please log in to reply
No replies to this topic

#1 sabia74

sabia74

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:11:11 PM

Posted 03 January 2011 - 11:38 AM

Hi! I'm new here and let me start off with a happy new year wish to all of you.

Now. My problem. <_<

It's been about a week or so that I have been having problems during Internet browsing. I have both Firefox and Explorer and this problem persists with both.
When I try to log into certain sites the browser shuts down the page immediately without even giving an error message. Sometimes it's instant, others I get to see a second or two of the page I'm looking at. I can't be very precise on the sites because they are quite random but ebay is one of them. I have recently installed AVG antivirus but the problems started after a while. I tried everything to scan for viruses, malware, spyware ( Stopzilla, Spybot, Avg, Tfc ) and have found plenty of things that were eliminated. But not this problem! I tried to disable the AVG safe search. Nothing. I tried uninstalling and reinstalling Java. Nothing. this is driving me up the wall! Whe i tried with Kaspersky it won't scan because it tells me the digital signature is wrong or something and then that the "launch of the java application is interrupted and please establish an uninterrupted internet connection for work ( literally says for work ) with this application". Another is " Impossible ti find the file 32788r22fwjfw \n.pif " but these are the only error messages I get.
I'm working on VISTA .

Please help me out here. I work with my computer and this is a real pain in the butt and very frustrating because I'm unable to find the reason for what is happening! Thanks in advance :lol:

Cris

Edit: Moved topic from Web Browsing/Email and Other Internet Applications to the more appropriate forum. ~ Animal

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users