Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Loosing network connection after about 60 seconds


  • Please log in to reply
No replies to this topic

#1 jacksonhill

jacksonhill

  • Members
  • 17 posts
  • OFFLINE
  •  
  • Local time:10:20 AM

Posted 03 January 2011 - 09:24 AM

Hi,

Over the last seven days, I've done quite a lot to my machine, cleaning it up, and running programs to remove a rootkit. I thought I had it fixed, the google-redirect was eliminated and it was working fine for two days. Jan 1 night, as far as I know, it was working fine. Then Jan 2 morning, I received a notice to update RealPlayer, I did so and the update stalled because the network connection was lost. That's when I started getting the problem. I then uninstalled RealPlayer but it did not help. Now when I reboot, Firefox connects when I first open it, but after about one minute, it reports it cannot find the web sites. This also is the problem with IE 8 and my e-mail. I can go to Control Panel/Network connections and choose "repair" and it will work for another short period then stop working again. If I just reboot and wait a few minutes, then I cannot seem to connect to the internet.

I tried booting in safe mode/networking and I still receive the same problem.

I ran a system restore back to Sat, Jan 1, when I believe it was working fine, but still have the same problem.

Here's a short summary of what I did since Christmas that I can remember:

(1) Ran TDSSKiller and Combofix to remove rootkit (did not)

(2) Ran AVG2011 rootkit search, found one hidden file, removed, seems to have fixed problem.

(3) Ran checkdisk, and disk defragmenter to clean disc.

(4) Began uninstalling unwanted programs from my machine (about 12). Careful to not remove what I thought would be critical programs.

(5) Removed about 7 programs from autostart.

(6) Installed XP service pack 3.0

-------

That was up to Jan 1 when I believe everything was working fine.

The next day was when I began having problems. I then ran AVG2011 scan and it found:

c:\windows\system32\ms.ddl

which it reported as a trojan horse and it removed it. But this did not solve the problem.

Can someone here help me resolve this problem?

Thanks guys,

Jack

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users