Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Redirection/Hijaking Question turned even WOrSE


  • Please log in to reply
No replies to this topic

#1 artchixx

artchixx

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:04:30 PM

Posted 02 January 2011 - 11:11 PM

I came home from a trip during Christmas - entered my apartment & turned on my computer. I wasn't aware of any problems before my 2 day trip & the problem that began the second I started up my computer on Dec. 27, 2010 & tried to perform an internet search on google - INSTANTLY made me aware that my computer had some sort of "issue". When I typed in my google search - it came up w the results, but when I clicked on the desired link it started taking longer than usual. That was red flag 1 & then its like I was redirected to a spam site or generic advertisement site. I knew this was red flag #2. I hit ctrl alt delete and closed out the window.
I got on my Blackberry & did some internet searches on what this could be & where I could receive possible help. This is the 3rd virus in 2010 & I keep hoping I learn a little more each time. I love trying to read & learn about computers instead of pretending they are magical boxes that somehow work and when they don't - unplug it all & haul it to my local pc repair man. I found your website listed & registered myself.
I then wrote a little blurb in the introduction forum.
At this point I was still able to type in an web address & be taken to the real site instead of being redirected.
I was able to go to my panda cloud antivirus, ccleaner, spybot, & Malwarebytes' Anti-Malware sites to check for updates & then run checks. I was also able to download ATF-Cleaner from a link on your site & run this too. Panda cloud antivirus, Malwarebytes, & spybot all detected things. They would nuetralize, fix, or quarantine them - request to reboot BUT the problem still existed when trying to click on links from google searches. I even tried the Yahoo browser & got the same results. Every time I got the junk site - would use the cntrl alt del to "end task".
I kept reading different entries on forums that sounded like the problems I was having. I downloaded defogger to my desktop, dds & saved logs to my desktop - even hijackthis from your website & saved its log. But, after cont. to read in the forums not to take this step until asked by a bleepingcomputer tech - I removed the software.
One if the websites I was unable to type in & retieve was microsoft - trying to check for updates or info.
Last night (jan 1, 2011) - a series of events have now sent my pc into a big mess. It won't even allow me on the internet & I'm writing this via my Blackberry.
I got an updated version of panda cloud antivirus through the panda link in my toolbar & ran another scan. It detected 4 suspicious files & claimed to have deleted 2 trojans.
Trojan 1 - c:\program files\panda security\panda cloud antivirus \psktmp\pav10.tmp
Trojan 2 - c:\windows\system32\ms.dll

Before those were detected - which sounds like its deleting my virus protection - anyway, before that the only other red flag besides the redirection or browser hijacking was when I would move my mouse around to bring pc from sleep mode I would get this dialog box: iexplore.exe - Application Error
The instruction at "0x00151810" refereced memory at "0x00000000". The memory could not be "written". Click on ok to terminate the program. Click on CANCEL to debug the program. When I tried to ctrl alt del this it wouldn't let me. I honestly can't remember what I pressed - I believe I clicked OK that said it would terminate the program. Of the 2 times this dialog box came up - I wasn't online. I used my blackberry to look up what iexplore.exe was. I just got more confused.
I planned on writing this all in the AM I Infected forum, but like an idiot tried a google search once more hoping all the scans & such had fix the problem. I did a google search for Netflix and then clicked on the link in the search results. It started taking way longer than usual again so I went to close the tab - figuring the problem was still very much present. I don't believe I used cntrl alt delete that time - not sure. I tried to hit the "x" to stopthe search not close the window. Then the same page of advertisements came up. I grabbed a pen & paper to write down the website. I started writing - not touching my keyboard or mouse when the all too familiar pop up of random virus "demo" starts scanning my pc. This is how I got my last 2 viruses. When I tried to control alt delete it - that window kept shutting the win task manager and cont running. Only after holding down the keys w 1 hand and ending task did it stop. I should have turned it off. Suddenly a new icon - grey with a green circle appeared in my lower R task bar. I turned off my computer waited several minutes & restarted it. The same virus demo started the second the new icon appeared in the task bar. Even when I could end task - I now could no longer get online. My pc also reported it had shut down my virus protection & firewall. I went in & turned them back on and started running scans but every time something was found I was usually asked to reboot my computer & the virus demo & icon still was present. I can end the task but I feel like the 2 trojans my panda found (that I listed above) are needed - like its attacking my protection & link to internet for help. I imagine I will take it in to my local pc repair guy but I'm so frustrated!!
I don't do any of the no no things - and I still get infected. Should I run something stronger than the free software for malware and virus protection. The last time I got my pc back - my guy told me these were just as good as my Norton if not better. I don't open forwarded junk mail - delete them. I don't do adult sites, unknown emails or sites. I don't download games or junk from unknown sources....
I want to learn what I'm doing wrong or not doing. I'm very vigilant on my updates & running spyware, malware, & virus scans. I know this is a bit of rambling but I'm not sure if this is even worth posting. I was afraid if I tried to fix it - I would just make it worse. But I have fixed things from time to time by reading & researching when it comes to my computer or gadgets. Thanks for any and all help or advice.
Much appreciated for all you all do!

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users