Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Microsoft Security Essentials Fake (can't remove)


  • Please log in to reply
1 reply to this topic

#1 knownote

knownote

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:12:36 AM

Posted 02 January 2011 - 10:36 PM

I'm running windows vista home premium on a Toshiba Satellite laptop. Always kept all anti-virus software, etc up to date, and did scans regularly.
The problem with this "microsoft security essentials" fake is that Mbam found two items the first scan through then said it needed to reboot to remove the items. The problem was when it was rebooted, the virus enabled itself FIRST, preventing all of my security software from starting. I've scanned with the updated AVG, Adaware, and Spybot. Spybot doesn't see anything. Adaware saw things but when I deleted them it said the problem was solved, but it wasn't. I'm currently scanning with AVG, but I don't have high hopes for that either.

I found these instructions on your site:

http://www.bleepingcomputer.com/virus-removal/remove-fake-microsoft-security-essentials-alert

But the virus is preventing me from opening up ANY web browsers so I can't download the rkill program. What you have us downloading is a short-cut file, so if I save that on a non infected system and try to transfer it to the infected system, it won't open.

Any help at all would be really appreciated! I've easily gotten rid of any infections before, but this one starts itself before all other programs and It even starts itself in SAFE MODE.

Please help!

BC AdBot (Login to Remove)

 


#2 knownote

knownote
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:12:36 AM

Posted 02 January 2011 - 11:02 PM

Update: I got iexplore.exe successfully transferred (had to copy and paste to the thumb drive, dragging created only a shortcut) but the log didn't show any processes stopped. AVG scan showed no infections although I still get the pop up security alerts and can't open browsers. I am running another mbam scan now.

Edited by elise025, 03 January 2011 - 05:56 AM.
Since no logs are posted, I am moving this to the Am I Infected forum ~ Elise





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users