Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

A problem with Avira Free?


  • Please log in to reply
No replies to this topic

#1 Activa

Activa

  • Members
  • 46 posts
  • OFFLINE
  •  
  • Local time:10:28 PM

Posted 02 January 2011 - 06:32 PM

My daughter rang me after she tried to plug in her new mobile dongle into her laptop - Avira flagged up a trojan -, sorry don';t have details and wouldn't let the software install. I got her to do various scans with Malwarebytes, Superantispyware, everything came up clean, so in the end I got her to uninstall Avira Free and install Bitdefender.

Lo and behold I plug in a brand new camera tonight into my desktop and get the same problem - Tr/Crypt.XPACK.Gen Trojan - I've also run Malwarebytes and Superantispyware scans and both clean. I also use Avira free.

Daughter's is a laptop running Win XP

Mines a desktop running Win 7

her's could have something on it - but am pretty sure mine doesn't, as I know this pc inside out, what are the chances of Avira flagging up false positives on two separate computers?
Thanks

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users