Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Networking Issues


  • Please log in to reply
1 reply to this topic

#1 Caspersim

Caspersim

  • Members
  • 63 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Global
  • Local time:05:08 AM

Posted 02 January 2011 - 04:13 PM

DT (desktop wired)
LT (laptop wireless)

DT 1 - Windows 7 Ultimate x64(main PC)
DT 2 - Windows Vista x86
LT 1 - Windows 7 Ultimate x64
Lt 2 - Windows 7 Home x64 (work laptop)
-All on the same workgroup-
-All run through D-Link Router-

My issue: I recently upgraded DT 1 to win7 x64 from x86 and now cannot network or homegroup to any of my other computers or wireless printer. Networking was fine in win7 x86. I have tried internet solutions without success. LT 1 and LT 2 homegroup with each other and network with DT 2 just fine, DT 1 is the only PC excluded from this. I have all my sharing settings set and I have gone through the network set-up many times, fiddled with my router settings a little bit, but came up with nothing.

When I search for other PC's on my network (from DT 1) I find no other PC's or the wireless printer. When I search from any other PC I find and have access to everything except DT 1!

I have Sophos Anti-virus and firewall, disabling the firewall makes no difference (windows firewall already disabled).

I cannot see the wireless printer in the 'network discovery' but it shows up when I need to print and prints just fine.

When I go to: control panel\ network and sharing and click the "see full map" I can see LT 1 and LT 2 as wireless items, so they do exists, but what gives?

Thanks for your time on this.

Caspersim

Edit: Moved topic from Win 7 to the more appropriate forum. ~ Animal
"History records that the money changers have used every form of abuse,
intrigue, deceit, and violent means possible to maintain their control over
governments by controlling the money and its issuance."

~ 4th US President James Madison

BC AdBot (Login to Remove)

 


#2 odin88

odin88

  • Members
  • 97 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:NorthEast England U.K
  • Local time:09:08 AM

Posted 04 January 2011 - 02:51 PM

Upon the up grade to DT1 did you not recieve the access code for this machine to be connected to the existing network?? I am more than sure that you need to put this code in to gain access to your networked peripherals.See if you can find the access code on one of the other machines!!
our attitude toward life determins lifes attitude towards us.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users